PDA

View Full Version : Music Playlist previews in editor take several minutes to start playing



nannerdw
04-14-2019, 09:42 AM
Sometimes the songs take several minutes to start playing while testing a track, too.

Ubi-Wusky
04-15-2019, 08:10 AM
Hey nannerdw, do you have an estimate of how long it takes roughly (like between 1 and 2 mins) and is this a consistent thing, or does it happen randomly etc?

A video of it happening (or not happening) would be great too, if you can grab one!

TeriXeri
04-15-2019, 01:38 PM
I noticed music completely stops after using a custom playlist in editor.

Even if you go out of the editor and play regular tracks, the music will not come back after having selected custom playlist (with added music to it of course, it takes a few minutes as described for the default track music to reappear on playing something like an in-game track.

The music seems completely silent, unless you use one of the preset playlists.

What I suspect is that the custom playlist music plays silent or something and regular music won't come back until the "custom" playlist track is done playing.

The problem with using default playlists is that even while you can narrow it down to 1 music genre from Rising, or music from older games like Evo or Fusion, you still cannot use 1 or a few specific custom music tracks if the custom playlist won't work.

I posted this issue a month ago:

https://forums.ubi.com/showthread.php/2006978-Music-bug-via-Track-Editor-Selecting-custom-playlist-turns-off-all-music-Forums

M3zerk
04-16-2019, 01:51 PM
Same thing happens to me but I haven't used enough editor to really pin point the issue as much as you guys, but deffinatley have experienced similar issues

UbiMatcha
04-18-2019, 12:00 PM
Hey guys, this issue was reported to the team but we need a bit more info. Would anyone be able to provide a video clip at all?
Thanks!

TeriXeri
04-18-2019, 12:24 PM
Video 1 - Default playlists work fine, and play a random song each time


https://www.youtube.com/watch?v=-qhbQlC2XPM


Video 2 - Custom Playlist plays no music at all, even when going outside the editor.

Music did come back after going to an in-game track, and plays in the menu afterwards.


https://www.youtube.com/watch?v=toMSKmA1mGI