PDA

View Full Version : My game CTD's when looking at the world map.



Mavark
04-12-2019, 04:57 PM
Update
I think I fixed it.

I had a Contract show up on the home screen for what I think is a 66 track. I selected it andI then SPAMMED, and I mean spammed that A button hoping to select the track and accept the contract in the half a second or so before the game locks up. And it worked. It brought up the 66 DLC unlock page and then the world map worked again. I can now select the world map with out the game crashing. After playing one or two tracks to see if all the Easter eggs counted, it updated my inventory with the chicken mask. so I will assume they all counted.



I collected the last Easter egg (from the easter egg hunt) and once the rewards screen loaded by game crashed to desktop. I restarted it and went back to the map to see if it had counted, as soon as the map loads, the game hangs and CTD's again. I had the map filtering for Easter egg's before entering the track.

I've tried changing to characters appearance, my bikes appearance to sort of give the server something else to think about but that didn't work. I've no idea how to get into an official level with out using the map so.. I feel a bit buggered.
The "try these first" link goes to the general discussion... sooo yeah.
I've verified the files, it passed. I'm not sure what else I can do. Here's a video for what it's worth. You can hear/see the video hang for half a second before it locks up, audio continues through out until the game closes.

https://youtu.be/FAqvYtUvXYQ

whtsnxt
04-15-2019, 07:00 PM
I have the same issue. Collected the last easter egg (10/10) and the game crashes when I try to look at the world map.

UbiMatcha
04-18-2019, 11:22 AM
Hey guys apologies for the delay!
Are you still experiencing this issue?

Mavark
04-18-2019, 05:16 PM
Yes, I've been unable to play all week.

I thought maybe the DLC launching would fix it but it hasn't. As soon as I open the world map it freezes for a second and then CTD.

Mavark
04-19-2019, 10:04 PM
Edited OP as I think I solved it.

Ubi-Wusky
04-21-2019, 04:18 AM
Great to hear you (possibly) fixed it!

If it starts happening again though please let us know asap!