PDA

View Full Version : HUGE Bug found in FW-190's A series CEM



BBB_Hyperion
06-30-2005, 09:45 AM
Bug or Feature that is the question ?

Try FW190 A or D and set pitch to 0 % on manual and 100 % for each test topspeed.

Does this emulate a csp or Kommandoger√¬§t ?

Is that the reason the 190 doesnt slow down anymore ?

LeadSpitter_
06-30-2005, 10:24 AM
What do you find dives faster now Hyperion 0 pitch or 50-100 pitch.

faustnik
06-30-2005, 10:37 AM
It dives really well on "auto" now. In general, "auto" seems to be more efficient.

Hetzer_II
06-30-2005, 10:57 AM
CEM.. good joke ;-)

NonWonderDog
06-30-2005, 11:31 AM
Weird. I never used it before, but I always assumed people knew what they were talking about when they said the 190's manual mode was a CSP governor.

That doesn't appear to be the case at all. Manual adjustments just tell the Kommandoger√¬§t to run at a slightly higher or lower RPM than it would normally. "Prop pitch: 50%" or thereabouts seems to be identical to auto mode in every way. I have no idea if this is how it's supposed to work. It's certainly not what I'd expect from a "manual" control mode, but it's not too hard to believe that there was a way to tweak the Kommandoger√¬§t from inside the cockpit.

FritzGryphon
06-30-2005, 07:08 PM
EDIT:

Tested FW-190A5 level speed at SL. 110% + WEP. Crimea, noon.

Auto: 580km/h
100% pitch: 580km/h
50% pitch: 576km/h
0% pitch: 560km/h

It seems the 10km/h increase using 100% pitch is removed. RPM increases, but speed remains the same. Will try dives next.

FritzGryphon
06-30-2005, 10:05 PM
45 degree dive from 2500m. Start speed 300km/h IAS. 100% power.

Top speed when hitting SL, in TAS:

Auto : 786km/h
100%: 783km/h
0% : 779km/h
50%: 784km/h

Conclusion: Auto pitch yields best result.

One might also test acceleration, but I don't see why. So far, the kommandogerat seems to doing a good job. MG has solved the 100% pitch speed boost bug.

faustnik
06-30-2005, 10:53 PM
The A4 & A9 seem to be real dogs now. The A5/A6 are looking to be best of breed in 4.01.

JV44Rall
06-30-2005, 11:01 PM
My tests indicate that auto is just a tad slower in a dive than 100% in an A9 and a bit worse in an A8. Below are results from doing roughly a 45 degree dive from 3000 meters starting at 300kph. UDP graph is doing the math. The speed listed is that at the point of impact with a ground object.

FW 190 A9 auto prop pitch 841.176 kph
FW 190 A9 100% prop pitch 842.436 kph
FW 190 A9 50% prop pitch 837.576 kph
FW 190 A9 0% prop pitch 837.108 kph

FW 190 A8 auto prop pitch 827.784 kph
FW 190 A8 100% prop pitch 831.204 kph
FW 190 A8 50% prop pitch 830.088 kph
FW 190 A8 0% prop pitch 830.232 kph

However, results may vary. http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

FritzGryphon
07-01-2005, 01:51 AM
The results are are so close, I'd almost say there's no difference at all in dive.

+/- 5km/h across the board, probably in the margin of error.

BBB_Hyperion
07-01-2005, 02:02 AM
http://img141.imageshack.us/img141/6743/bmwautomaticenginecontrol3pb.jpg
http://img98.imageshack.us/img98/4683/bmwautomaticenginecontrolgover.jpg
http://img203.imageshack.us/img203/2343/bmwautomaticenginecontrolpitch.jpg
http://img203.imageshack.us/img203/4867/bmwautomaticenginecontrolpitch1.jpg

OldMan____
07-01-2005, 07:37 AM
I already told weeks ago how to handle this. Go to 100% pitch.. wait rev go max then return to auto. Do this a few tiems and you will get the " lost kmph", at least most of it.

BBB_Hyperion
07-01-2005, 08:13 AM
http://forums.ubi.com/images/smilies/35.gif but you find it perfectly ok that it runs almost same topspeed with 0 % pitch ?

FritzGryphon
07-01-2005, 08:41 AM
20km/h less.

Keep in mind, at 460km/h, the auto prop must be pretty close to 0% pitch anyway.

If you tested low end acceleration with 0%, it'd probably be terrible.

BBB_Hyperion
07-01-2005, 08:46 AM
So thats why i post all this descriptions on the fw190 automatic engine control ?

Lets ask a simple question what should happen when pitch is at 0 % opposite to 100 % ?

FritzGryphon
07-01-2005, 08:54 AM
0% = coarse/low RPM. 100% = fine/high RPM ?

Seems just like any CSP plane in PF. Just tell what is the bug already! http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif