PDA

View Full Version : Hey guys can yall hlp? Can i force perfect mode somehow?



XyZspineZyX
08-16-2003, 01:09 AM
i have a machine with a geforce 3 and i would like to know if thier is a way to gain access to the higher video modes like i cant highlight excellent on some of the setting can i alter the confige to allow this i know it would be futille on most of these machines but im water cooling my vid card and i seem to be getting really good performance out of it.... thanks for anylight you can lend...

XyZspineZyX
08-16-2003, 01:09 AM
i have a machine with a geforce 3 and i would like to know if thier is a way to gain access to the higher video modes like i cant highlight excellent on some of the setting can i alter the confige to allow this i know it would be futille on most of these machines but im water cooling my vid card and i seem to be getting really good performance out of it.... thanks for anylight you can lend...

XyZspineZyX
08-16-2003, 01:18 AM
HardwareShaders=1

Twice http://ubbxforums.ubi.com/infopop/emoticons/icon_smile.gif

In conf.ini

Might help if your card can do it. I forget http://ubbxforums.ubi.com/infopop/emoticons/icon_smile.gif

Ming

XyZspineZyX
08-16-2003, 01:21 AM
Dunno if this works, but try changin the settings of the game frrom DirectX to OpenGL. /i/smilies/16x16_smiley-indifferent.gif

<center>"The show must go on..."<center>
<center>http://www.btinternet.com/~jj_b/vaw/images/iar81t.jpg </center>
<center>A 'good' landing is one from which you can walk away. A 'great'
landing is one after which they can use the plane again<center>

XyZspineZyX
08-16-2003, 01:23 AM
I have a Geforce 4 Ti4200

Not sure how far advanced this card is to yours??
Perfect was greyed out with my video setup as was excellent on a couple of settings until I made a couple of changes.
Switch to OpenGL, make sure Stencil Buffer is on and make sure to have 32bit colour selected...
Using the 'setup' program accessed by Start/Program/Ubi Soft/IL2 Sturmovik Forgotten Battles I have 'maximum settings' in the 'video' tab...

If after this it is still greyed out or not available, then perhaps your card just isn't capable of achieving 'perfect' or 'excellent' settings....

GL

WarGod5475 wrote:
- i have a machine with a geforce 3 and i would like
- to know if thier is a way to gain access to the
- higher video modes like i cant highlight excellent
- on some of the setting can i alter the confige to
- allow this i know it would be futille on most of
- these machines but im water cooling my vid card and
- i seem to be getting really good performance out of
- it.... thanks for anylight you can lend...
-
-
-
-
-


Message Edited on 08/16/0301:26AM by Scragbat

XyZspineZyX
08-16-2003, 05:51 AM
well thanks guys that hlped alot..

i got it working but that seems to be alot of information for my card to process... it looks great but the fps is a little low... im going to overclock a little more and see if that hlps.

XyZspineZyX
08-16-2003, 07:39 AM
woot!