PDA

View Full Version : Reactivate the SHD Network (xbx1)



UnkindSaSquaTcH
03-15-2019, 06:59 PM
Xbox 1, trying to complete the Capital Hill Stronghold but says I don't meet requirements (SHD Network). So I go to The White House go down stairs and nothing shows up on the PC

MCCLEGEND1996
03-16-2019, 06:51 PM
I had this same issue and the way I got it fixed was doing the Bunker mission again but do it with someone who hasnt completed it yet. You can usually matchmake to find someone and make sure they havent done it before. Once you finish the mission have them immediatly go activate the network at the white house. They have to watch the full cutscene and after they do that the mission should complete for you.

Ubi-Bandicoot
03-17-2019, 10:09 AM
Hey guys,

Sorry about this, we are currently investigating this at the moment

I'd recommend to try what MCCLEGEND said in the meantime as this could help you to reactive the SHD Network :)

chipjunior2
03-17-2019, 03:31 PM
An update if it helps I had the same issue with not being able to reactivate the SHD network after the mission on xbox 1. I tried logging in and back out, restarting the game, power cycling my console nothing there helped. I even completed the first two strongholds and got to level 30. (28 when I did the mission) and still wouldn't work. I tired what MCCLEGEND1996 suggested it took a bit. Had to create a post on xb1 for division 2 LFG to find someone (actually multiple people) who hadn't completed the mission then they were able to go back to the base and watched the cutscene. Which after that I got a mission complete alert and the message to activate the network went away.

steroberts89
03-17-2019, 09:53 PM
I have this issue too, struggling to find someone to group with though.

When i encounted the issue it went like this

In someone elses group
Able to trigger the SHD Network reinitialise cutscene, but i get a black screen and the game hard crashes.
Upon revisiting after starting the game again I am I trigger the reinitialise of the SHD network, the game pauses for about 10 seconds I get the see the majority of the cutscene but it finishes early.

BLACKANTHEM393
03-18-2019, 12:11 PM
Same issue. Followed MCCLEGEND's suggestion and mission completed. However, the white house did not "upgrade" .

Ubi-Swaggins
03-18-2019, 03:32 PM
Hey BLACKANTHEM393,

Thanks for the update, the team are looking into fixes for the issue.

Cheers.

lildiesel916
03-18-2019, 03:34 PM
Tried everything and replaying the mission still donít work really need to fix this ASAP!!!!🤬🤬

JeeDave
03-18-2019, 05:43 PM
Same Problem. Presse fix. I want to play with my team and now I cant play with them and cant go to hier 1!