PDA

View Full Version : Most of the items in my Garage have disappeared, those left are invisible and broken



Lukeyy19
03-10-2019, 06:56 PM
A couple of days ago all the items in my garage vanished, my character is still wearing all the items I had set and the bikes still look right but when you go into the garage you can't see most if the items and the ones you can see are invisible and clicking on them will sometimes give you warnings about headgear or a headlight even if you click on like a jacket or a rear wheel. Plus when this warning came up while i clocked the bottoms the current ones disappeared and the character got stuck in the t-pose.

I thought they may come back when I came back onto the game but the same issue is still happening. See the video of it happening here - https://www.youtube.com/watch?v=j3MgP09E6gg

I also get the known issue of the game crashing instead of just closing when I click exit to desktop. Plus sometimes when I start the game it will be in windowed mode despite it being set to full screen when it was closed.

Operating System: Windows 10 Pro 64-bit (10.0, Build 17763) (17763.rs5_release.180914-1434)
Processor: Intel(R) Core(TM) i7-9700K CPU @ 3.60GHz (8 CPUs), ~3.6GHz
Memory: 16384MB RAM
DirectX Version: DirectX 12
GPU: NVIDIA GeForce RTX 2080 Ti

UbiMatcha
03-11-2019, 07:08 PM
Thanks for the report Lukeyy19!
We're aware of an issue with missing thumbnails after opening several crates, do you remember opening any crates before you had this issue?
In most cases this is resolved by completing a race, let us know if not!

Lukeyy19
03-13-2019, 09:58 PM
When you say completing a race I'm not sure if you mean just playing a track or a multiplayer race but I have done both several times since this started happening and there is no change, my inventory is still broken as in the video.

I don't recall what I did before it started happening but it's possible I opened crates.

UbiMatcha
03-14-2019, 04:26 PM
I'm sorry to hear that didn't help. The team are looking into this issue, we will try to update you as soon as we receive more info.
Thanks.

metalliguy86
04-13-2019, 05:54 PM
I recently encountered this issue today after a full PC crash. Buying new items worked only for the items bought, all other inventory items (for rider and bikes) are there, but completely invisible and un-equipable.

metalliguy86
04-14-2019, 12:51 AM
I fixed the issue by going to C:\Users\<user>\Documents\Trials Rising\SavedGames\<uplay-id> and deleting the inv folder. Relaunching the game, inventory items reloaded normally.

Forgot to say, I'm using the Steam version of the game.

Lukeyy19
04-17-2019, 11:28 PM
I fixed the issue by going to C:\Users\<user>\Documents\Trials Rising\SavedGames\<uplay-id> and deleting the inv folder. Relaunching the game, inventory items reloaded normally.

Forgot to say, I'm using the Steam version of the game.

That worked like a charm, no more invisible inventory, it did for some reason remove my Squirrel Helmet but I was able to repurchase it for just 5 coins so it was no big deal. (I wonder if the squirrel helmet is what initially caused the problem?)