PDA

View Full Version : help, what patch? where?



scaredycat1955
12-05-2004, 03:27 PM
i just got back online, upgrade to xp, everything looks different, Im confused as heck.
I did combinded install, can somebody tell me what patch I need and where to get it please.
Patching up from 3.00

scaredycat1955
12-05-2004, 03:27 PM
i just got back online, upgrade to xp, everything looks different, Im confused as heck.
I did combinded install, can somebody tell me what patch I need and where to get it please.
Patching up from 3.00

Athosd
12-05-2004, 04:53 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by scaredycat1955:
i just got back online, upgrade to xp, everything looks different, Im confused as heck.
I did combinded install, can somebody tell me what patch I need and where to get it please.
Patching up from 3.00 <HR></BLOCKQUOTE>

Hi Scaredycat1955

The official patch is version 3.01 - to find the article with all the details go to the News Archives for November (on il2 home page top left item - and select November).
You will require the "merged" install version. There are lots of fixes but no new aircraft as yet (they will be released with the official dedicated server).

For the beta 3.02 patch go here:
http://forums.ubi.com/eve/forums?a=tpc&s=400102&f=63110913&m=6091066542

Be sure to read the instructions carefully - it must be installed over 3.01 and there are two parts which must both be installed (common files in one, merged/stand alone specific files in the other).

Cheers

Athos