PDA

View Full Version : Broken challenger



Helium_AI
02-27-2019, 10:18 AM
Hey, my 3rd challenger contract is unplayable. I can't skip it or get new challengers so i can't get challenger crates anymore :[
When i try to play it, it says connection lost and that ROACH error. Everything else works but this one challenge :[

UbiMatcha
02-27-2019, 12:16 PM
Hey Helium_AI, welcome to the forum!
Could you please try our connectivity troubleshooting (https://support.ubi.com/en-GB/faqs/000036604/Connectivity-issues-in-Trials-Rising-on-PC-TR/) first?

Helium_AI
02-27-2019, 04:02 PM
Hey Helium_AI, welcome to the forum!
Could you please try our connectivity troubleshooting (https://support.ubi.com/en-GB/faqs/000036604/Connectivity-issues-in-Trials-Rising-on-PC-TR/) first?

Not workin heres the error: https://imgur.com/4NuvXmO
And when i press esc: https://imgur.com/QpG0YfA

Hevi666
02-27-2019, 04:28 PM
I've got the exact same problem, with the same error code and message. Connectivity troubleshooting did not help.

Edit: Mine is on the first Finnish track. Multiplayer and everything else network related works fine. Just not the challenge.

Cruisixx
02-27-2019, 05:29 PM
Chipping in with the exact same issue. Have to check back later to edit my post to mention challenger and track but it's the only thing not working right now.

Bazaritchie
02-27-2019, 05:46 PM
Same here, started one of the challenger races and got to the end but it kicked me out with the ROACH error. Now the event shows me as 1/3 failed attempts but whenever I try to accept it I get the error. Its on the Medieval Flair track.

https://i.imgur.com/Lg66pG7.png

Ubi-Wusky
02-27-2019, 06:38 PM
Hey guys! Thanks so much for chiming in!

This has been reported to the game team and we will keep you up to date with updates as their investigation continues :3

Bazaritchie
02-28-2019, 07:16 PM
Any update? been stuck unable to do any challenger events because of this :|

Helium_AI
02-28-2019, 07:37 PM
Yeah very annoying. And when we get to play the challengers we already have good times on tracks and they are going to be super hard to beat :}

Cruisixx
03-01-2019, 10:55 AM
Any updates on this issue yet?

Cruisixx
03-01-2019, 12:14 PM
Don't know how to edit posts. But here's my broken challenger on Greek Grapes:

https://imgur.com/a/jAhPd2w

Hevi666
03-01-2019, 02:00 PM
Really hope this is getting solved soon and without the need for me to reset my saves.

My progress has slowed down to a tedious grind because you need to get to level 58 to unlock the next set of tracks. I'm at level 53 doing the only sponsor tasks i have available that give me about 300-500xp a piece. To level up means gathering 10 000xp at level 53. Doing the grind for 5 levels with increasing xp requirements sounds like bad game desing.

Basically the game is completely broken if you cannot complete the high xp giving challengers.

Cruisixx
03-04-2019, 07:30 PM
Come on folks at Ubi/Redlynx. We are still suffering this issue.

@Hevi666, I tried a save reset. Did not do a thing. I got a new challenger that instantly gave a Roach error. Can't be that we are only a few having this issue...

xac137
03-05-2019, 05:21 PM
Experiencing the same issue on PC, with the Below Bucharest challenge.

Below is a list of multiple Reddit and Ubisoft threads reporting the same problem across multiple platforms, dating back to the open beta. This needs to get fixed soon or at least acknowledged by someone at Ubi/RedLynx, as we are unable to progress any further in the game! And I do love this game, but it is unplayable for me in this current state.

https://www.reddit.com/r/TrialsGames/comments/ax7hkl/connection_lost_on_challenger_trials_error/

https://www.reddit.com/r/TrialsGames/comments/ax5de9/if_you_disconnect_during_a_challenger_race_you/

https://forums.ubi.com/showthread.php/2004182-Error-Connection-Lost-Forums

https://forums.ubi.com/showthread.php/2003392-error-roach-00050001-Forums

https://forums.ubi.com/showthread.php/2001735-Error-code-Forums

https://forums.ubi.com/showthread.php/2001221-Challengers-Forums

xStewie86x
03-05-2019, 08:07 PM
Any updates on this issue yet?

ive recently submitted a ticket and contacted ubisoft over the phone.
they have been really helpful and pushed for a fix as soon as possible.
just try to avoid playing a challenger event with a bad connection, a disconnection to ubisoft servers during the challenger event will cause this.
hope they fix it soon

my issue is on pc edition, as far as i know this can happen on any platform

Cruisixx
03-08-2019, 02:25 PM
This is starting to get beyond stupid. Like so many other bugs not a single new response in over a week from the Dev. The game is broken if we cannot take part in some activities.

At least shed some light on the progress to fix this. Or reset those challengers whatever...

geronimo667
03-08-2019, 05:29 PM
Same problem for me ("Braking Bad" track, on PC). :mad:
1st time i launched Challenger mode on this track, there was a connection problem, and it has been counted for 1 defeat.
Now, i can't launch Challenger mode on this track (there's no other challenger mode, on another track), cause i have the same error message (ROACH-00050001) every time...

You've known about it for a few days, and you're not doing anything ...
You do not even answer your players.
Do you intend to look into this problem ...? :confused:

grcsurfin
03-08-2019, 06:58 PM
Its a game breaking bug AND IT HAS NOTHING to do with connection problems.
If you are some of the few poeple who obtain this erorr IT CANNOT be fixed just says failed data retrival no way to fix it.
Ubi matcha the only way this can be fixed is a patch., Thats a fact.
Please fix.

Cruisixx
03-20-2019, 03:49 PM
Today's patch did NOT resolve the issue. I still cannot play against challengers.

behindthekit29
03-24-2019, 09:50 PM
Confirmed after the update, it is still not resolved.

Danflobolobob
04-07-2019, 10:53 PM
Also have same issue myself since launch.

Also can't see the issue in the "known issues" post updated April 5th.

This is quite annoying as I liked doing the challenger events and most likely won't be returning to the game until it's fixed.

Ubi-Raziel
04-10-2019, 02:29 PM
Hello everyone,

Apologies for not seeing this forum post sooner.

We are aware of this issue and we have recently been able to reproduce it (a very random issue, difficult to reproduce) so we are closer to creating a fix.

Once we have a fix implemented, we will make sure to notify everyone through our patch notes.

Thank you!

Cruisixx
04-16-2019, 07:06 PM
I had a break getting back to the game to discover it still is not fixed and then I see your post Raziel. FINALY you are on to it.

I still have this issue since day one and to me it seems fixing it would just be a matter of removing my challenger (see earlier screenshot) but I will patiently wait...

TeriXeri
04-16-2019, 08:59 PM
Weekly Uplay Challenge "Why so easy? = Defeat 5 Challengers"

Impossible to complete this when there has not been any Challengers on my map for more then 5 weeks.

The first week of the game, I got them appear every time I beat/failed/expired one, a new one would appear within a minute.

I beat 90 of them.

I also see them on other people's screens on livestreams and such.

As for the broken challenger issue, I had that twice in beta, but right now I am not going to risk resetting my savegame, I do not know if it resets all contracts and progress.

Cruisixx
04-17-2019, 08:50 AM
As for the broken challenger issue, I had that twice in beta, but right now I am not going to risk resetting my savegame, I do not know if it resets all contracts and progress.

Don't.

I already tried that in the past. Did not solve anything.

AUT_Muadeep
04-17-2019, 01:57 PM
Have the same Problem. No Challenger on the Map. Also the Filter for Challengers is gone.

vodoings
04-23-2019, 07:09 PM
Why is this not on the known issues list?
It wasn't there on the previous one from the beginning of March.
And the one from April 19th mentions nothing of this.
Yet both Ubi-Wusky (27th of February) and Ubi-Raziel (16th of April) replies to this thread about reporting it to the team.

SilPho
04-24-2019, 06:45 PM
Seconded. I was told via a ticket it was going to be passed on and was being investigated, but the known issues list doesn't say anything about it.

Yeapal
05-17-2019, 04:42 AM
I've also had the same issue since day one.
I've had a lengthy support ticket that was only closed when I was informed that it was a known issue and was being fixed.
I've returned to the game recently now that the DLC is out, the issue is still present.

If the issue is truly known and being worked on, please add it to the known issues thread to give the few of us with this "Very random and difficult to reproduce" problem some slight peace of mind.

UbiSailorScout
05-23-2019, 07:52 PM
Hi Yeapal! I can confirm this issue has been reported to the Trials Rising team. The team is looking to resolve this issue in a future update. Keep an eye on the Trials Rising Twitter and website for news regarding upcoming updates and fixes. Thanks for checking in!

vodoings
05-26-2019, 06:15 AM
UbiSailorScout
All we have right now, is your word and a few other support staffs word, that it's reported and getting worked on.
Even though this problem was reported and recognised before the patch back in the beginning of March, we're yet to see an official recognition in the known bug list.

I personally don't care if you guys just write that it's a really difficult bug to reproduce in the known bug list, and we're not to expect a fix for the next few patches, it's about recognising a problem.

TeriXeri
06-03-2019, 02:40 PM
After patch (June 3), Challengers still don't show on my map since 3 months now (1st week of March)

Cruisixx
06-05-2019, 06:55 PM
You got to be kidding me... Still not fixed???

Danflobolobob
06-09-2019, 03:45 AM
This is still not fixed and it's also still not on the "Known Issues - UPDATED June 7 " thread.

I'd like to echo vodoings post from 1 week ago, it'd be nice if this bug would actually get some recognition that it's being looked into and is known about.

vodoings
07-03-2019, 11:42 AM
Just saw that this bug is finally added to the known bug list.
Thank you!

TeriXeri
07-10-2019, 02:31 AM
2 Weeks ago (28 June) I reinstalled Windows (clean install on empty harddrive) , and the game on a second empty hardrive, and challengers were back, and the Challenger Filter was on the list.

However today, during playing, and finishing a round of Challengers , they stopped appearing again... with no Challenger filter on the map.

Last time they stopped appearing they weren't on my map for 4 months (March-June)

Deleting save games or reinstalling Uplay+Game did not fix it this time and I am not going to reformat my harddrive again...

Starting fresh (by turning off cloud sync) isn't really an option when having finished almost 450 contracts, I don't wanna risk losing progress.

If it helps anything, first time they disappeared was at 90 challengers defeated (first week of game launch), now it's at 208, so I beat 118 more challengers from June 28 until today they vanished.

Duke_of_Dirty
07-20-2019, 03:57 PM
As of the server maintenance on July 19th my ROACH-000005 error or whatever it's called has gone completely. Challengers are working again for me.
No changes to anything on my end, no re-installs or anything.

Just thought I'd share.

Danflobolobob
07-22-2019, 03:03 AM
Same here, I went to launch the broken challenger which then came up with an error saying data could not be retrieved from server but it was not the normal ROACH error and then it dissapeared and another Challenger even spawned and was able to complete that fine

UbiMatcha
07-24-2019, 08:37 AM
Hey guys, thanks for confirming!
If the issue is persisting for anyone, please let us know!

Adorondir
07-26-2019, 10:25 AM
Hi, I got the exact same issue since yesterday. It's my second challenger on yellow stone - easy. Error ROACH-00050001 Everything else works fine. I have a connection and can enter the shop etc...

TeriXeri
07-28-2019, 11:16 PM
Still no challengers on my map since they vanished for the 2nd time in mid-July.

No challenger Filter on my map either.

Multiplayer can't find any players, so challengers are the only way to get decent XP/coins anymore, and just really frustrating when the last time they were gone was 4 months+, then were back for a week and now gone again...