PDA

View Full Version : [BUG?] No savegames



DuckyDuck88
02-01-2019, 06:11 AM
Hello! After restarting the game I can't find any of my previous savegames. There are no buttons like Continue or Load. I have these buttons and i can load the game if I quit to the min menu, but I'm not able to do this if I quit the game and enter it later.

DuckyDuck88
02-01-2019, 01:21 PM
Can anyone help me? Is there anyone who's got the same problem?

chris02918
02-01-2019, 02:19 PM
Please make sure to verify your game data on Uplay. If that doesn't help, run your game and uplay as administrator.

SsZloB
02-01-2019, 03:06 PM
Hello! After restarting the game I can't find any of my previous savegames. There are no buttons like Continue or Load. I have these buttons and i can load the game if I quit to the min menu, but I'm not able to do this if I quit the game and enter it later.
Is this normal for beta? I occasionally hear “Game Saved,” but if I restart the game, I’m only offered to start a new one. If you go to the menu, but do not leave the game - I can continue:( I already tried to create a thread, but found this

rtk1701
02-01-2019, 03:35 PM
I have the same problem. There is no button to continue the game.

crinrict
02-01-2019, 04:24 PM
I've read to solutions to this issue:

- As suggested above, make sure that you run the game as admin and that you have an admin account
- If your Windows user name contains any special characters, create a new windows user without and try playing on that.

SsZloB
02-01-2019, 04:58 PM
I run the game as admin, the problem remains. The Windows username contains only Cyrillic, no special characters.

crinrict
02-01-2019, 05:07 PM
Do you have cloud saving turned on or off in UPlay ? Maybe try an account with latin letters only ? (although I think more people would have issues if that was a problem)

DuckyDuck88
02-01-2019, 05:42 PM
The problem may be connected with the Cyrillic windows name. But I don't know how to change this name =) Where does the game place savefiles? I couldn't find them in My Documents.

SsZloB
02-01-2019, 05:58 PM
yes i use cloud saving in Uplay. My name in uplay contains only latin letters, the path to the game uses only Latin letters.
https://c.radikal.ru/c35/1902/cf/a799d25b6c5dt.jpg (https://radikal.ru/big/f9w65vvtqeffh)

crinrict
02-01-2019, 06:09 PM
They should be here: Documents\Anno 1800 Closed Beta\accounts\<longnumber>

But if you're using cloud, it might be different.

What happens if you turn off the cloud ?

DuckyDuck88
02-01-2019, 07:14 PM
Hm, I don't have ANNO 1800 folder in My documents. I'll try to switch off cloud now

DuckyDuck88
02-01-2019, 07:21 PM
No, It doesnt work. Still no savegames. Are there any Ubi officials? Do they read these threads?

crinrict
02-01-2019, 07:26 PM
Have you tried to create a new Windows account with latin letters yet and play from there yet ?

Settings - Accounts - Family & Contacts - Add new Person to this PC.

SsZloB
02-01-2019, 07:52 PM
Thanks, the first version was correct. The error occurs only when using the Windows account with the Cyrillic. Second account was created, completely in Latin. All saves in place.

DuckyDuck88
02-01-2019, 09:55 PM
How did you create the second account? Did you create another email?

crinrict
02-01-2019, 10:04 PM
You can just create a local account

Click on the link that says you don't know the information of the person and then add user without Microsoft account.

DuckyDuck88
02-01-2019, 10:14 PM
Crinrict, thank you for your help! I can save my game now.
But this way of doing this really sucks. I hope I don't have to do this when the game is released.

crinrict
02-01-2019, 10:32 PM
Yeah, I hope they can fix this. It's a bit extreme.

Glad it's working now for you.

UbiSailorScout
02-01-2019, 11:10 PM
Thanks for sharing the work around crinrict!
I have reported the issue regarding using special characters causes the game to not save correctly. We appreciate the help!