PDA

View Full Version : [Maintenance Alert] January 31st, 2019 (All Platforms)



FredEx919
01-30-2019, 10:32 PM
Hello everyone,

Tomorrow, we'll be performing a maintenance for v2.04.1 and the launch of Year 3 Season 1! This maintenance will begin at 12:00 PM EST / 17:00 PM UTC and is expected to last about 2 hours until 2:00 PM EST / 19:00 PM UTC.

Patch v2.04 Full Notes: https://ubi.li/msbqp
Patch Size: PC: 2.17GB | PS4: 1.73 GB | Xbox One: 2.17GB

Live Update v2.04.1 Notes

BOTS

[Adjustment] The parameters determining bot levels have been updated to reflect our current population's skill repartition.

BUG FIXES

BREACH

[Bug Fix] Fixed an issue that caused the Ram to move slower than expected in the Kazan’s Castle map. The Ram movement speed is now consistent with the others Breach maps.
[Bug Fix] Fixed an issue that caused some Capture Zones Archer Points in the Hallowed Bastion map to not have the best possible coverage of the battlefield. We expanded the coverage of the Capture Point 1, 2 and 6.

Follow along with the maintenance status here: https://forhonor.ubisoft.com/status/

LostDarknight
01-31-2019, 06:32 PM
I hope this update will fix my failing comands when im dueling with mouse and keyboard!...:)

CenturionXVIII
01-31-2019, 07:32 PM
How long 'till the maintenance over ?

Serpent Reaver
01-31-2019, 07:38 PM
It should be done at 5PM (UK time).

LostDarknight
01-31-2019, 07:47 PM
cmon its 45 minuts after 19th.Got some free time to play and now this...maintanance right after maintanance, what is next? Maintanance? X)))

eladeo
01-31-2019, 07:59 PM
i think its over, the patch is ready to be downloaded.
but now, after the patch has finished i can't launch the game.

RESTARTING the PC didn't work
VERIFY files didn't work

still, when i press play the for honor frame picture pops up and when its closes the PLAY button is clickable again and the game does not start.

anybody else has this issue?

LostDarknight
01-31-2019, 08:30 PM
Like i said..another maintanance..lol soon

JaseG79
01-31-2019, 09:34 PM
Are the servers still down after maintainence??? Itís 20.30 UTC and still canít get on? ☹️

NinjaRonin85
01-31-2019, 09:39 PM
Can't get the game to work, I'm on ps4 downloaded the update installed it, started the game and it's just stuck on the updating/downloading menu, it's been stuck like this for 30 mins, I tried to restart my ps4 and everything, need help ubisoft

soldierboyy99
01-31-2019, 09:51 PM
Been waiting an hour and a half after installing the update, Iíve reinstalled the game, waited, restarted the ps4 but nothingís worked, bit angry, in uk btw

UnshiftedBook5
01-31-2019, 10:35 PM
So this is what being ghosted feels like.

NinjaRonin85
01-31-2019, 10:50 PM
I suppose they have to get it working for the 100 pc players first, so some of them can make YouTube videos telling everyone how balanced vortiger is, so ubisoft can sell season passes, then they might look at getting console working for the thousands of players.

Unregistered
01-31-2019, 11:36 PM
Iíve updated the game, and full refreshed my console. Which is an Xbox one, and it still wont let me connect to the for honor servers.

LostDarknight
02-01-2019, 12:06 AM
Just played against some Vortigers.I killed unskiled one.But another Vortiger destroyed me 3 times, I barely graze his lifebar.He bashed me with shield stabed another bash I fell on the ground drained of stamina BAAM!Death...I was Orochi...RIP

LostDarknight
02-01-2019, 11:10 AM
it dint....ffs

hommer1
02-01-2019, 07:25 PM
After the patch is installed an error is occurring (0xc000001d) at (0x41bb7080). what is it.

hommer1
02-01-2019, 07:37 PM
After the patch is installed an error is occurring (0xc000001d) at (0x41bb7080). what is it.

RCelmer
02-01-2019, 10:33 PM
Yeah, same thing here. Already uninstalled and reinstalled the game, but it's not working.

RCelmer
02-01-2019, 10:35 PM
After the patch is installed an error is occurring (0xc000001d) at (0x41bb7080). what is it.

This

Matajsonix3232
02-02-2019, 06:37 PM
Hello I have the same problem after the last maintenance game can not run does anyone have any solution in advance thanks

Unregistered
02-04-2019, 01:43 AM
Arcade doesnít give black prior the arcade exclusive outfits or ornament been doing heroic quests for hours and still havenít gotten a single outfit or the ornament

hommer1
02-06-2019, 03:02 PM
I tried several things, but nothing worked. I installed another operating system on another HD and the problem continues.

RCelmer
02-07-2019, 01:18 PM
I still can't get the game started, too. I created a ticket on Monday, but the support didn't answer me yet :mad:

RCelmer
04-07-2019, 03:43 PM
After the patch is installed an error is occurring (0xc000001d) at (0x41bb7080). what is it.

Guys! I hope you get to this message. I think I could solve this problem by doing a clean uninstall and reinstalling my video card drivers. I haven't played the game yet, but at least it's opened and this error didn't show up.

For those who have AMD video card, you can make a clean uninstall of the drivers using this:

https://support.amd.com/en-us/kb-articles/Pages/AMD-Clean-Uninstall-Utility.aspx

and then download the last driver here:

https://www.amd.com/en/support

I hope this can help you!

See you guys in the battlefield