PDA

View Full Version : Contracts for PL



gecos
05-02-2011, 04:06 PM
I have the PC version of ACB and cannot manage to trigger Project Legacy contracts. I've linked both ACB and PL to the same UPLAY account and synced them. I did get a lot of money in ACB for having the monuments in both games, got the extra capes in ACB for playing PL etc. However every time I go to PL and select contracts it tells me to complete some ACB contracts first that I've actually already completed in ACB and when selecting training it flat out tells me that i haven't got an ACB save file linked to the UPLAY account. Has anyone with the PC version of ACB managed to do contracts in PL?

gecos
05-02-2011, 04:06 PM
I have the PC version of ACB and cannot manage to trigger Project Legacy contracts. I've linked both ACB and PL to the same UPLAY account and synced them. I did get a lot of money in ACB for having the monuments in both games, got the extra capes in ACB for playing PL etc. However every time I go to PL and select contracts it tells me to complete some ACB contracts first that I've actually already completed in ACB and when selecting training it flat out tells me that i haven't got an ACB save file linked to the UPLAY account. Has anyone with the PC version of ACB managed to do contracts in PL?

thornebrook
05-02-2011, 10:05 PM
My PL contracts unlocked just fine, worked on my first saved game. I tried it a bit late, though -- think I already finished the game by then, though that's probably not relevant.

Not sure how to help you outside of asking Support about it, sorry.

Black_Widow9
05-03-2011, 01:39 AM
Hello and welcome to the Forums http://forums.ubi.com/images/smilies/16x16_smiley-very-happy.gif
You should try posting this here-
The Project Legacy Information Center (http://forums.ubi.com/eve/forums?a=corfrm&cf=5101061219)

gecos
05-03-2011, 03:24 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by Black_Widow9:
Hello and welcome to the Forums http://forums.ubi.com/images/smilies/16x16_smiley-very-happy.gif
You should try posting this here-
The Project Legacy Information Center (http://forums.ubi.com/eve/forums?a=corfrm&cf=5101061219) </div></BLOCKQUOTE>

Thanks, I did just that and found out other people with the same issue posting on the forum. Still couldn't find an answer about the issue.