PDA

View Full Version : Engines that won't power down:



XyZspineZyX
08-01-2003, 07:57 PM
Hello friends~!

Don't flame me if this has been a widely reported bug, but I've noticed several times that LA7 engines and some 109 engines will not power down when I begin a landing sequence.

I'm not sure if engine damage plays a part in this. Sometimes it just won't throttle back and I wind up shutting off the engine and gliding in.

Is there a bug involved or am I doing something wrong?



SURLYbirch <center>KKKKKKKKKKKKKKKKKKKKKKKKKKKKKK
This sig is under 30 K's
http://surlybirch.tripod.com/mudbar.txt </center>
<left>"Show me a hero and I'll prove he's a bum."
- Pappy Boyington</left>

XyZspineZyX
08-01-2003, 07:57 PM
Hello friends~!

Don't flame me if this has been a widely reported bug, but I've noticed several times that LA7 engines and some 109 engines will not power down when I begin a landing sequence.

I'm not sure if engine damage plays a part in this. Sometimes it just won't throttle back and I wind up shutting off the engine and gliding in.

Is there a bug involved or am I doing something wrong?



SURLYbirch <center>KKKKKKKKKKKKKKKKKKKKKKKKKKKKKK
This sig is under 30 K's
http://surlybirch.tripod.com/mudbar.txt </center>
<left>"Show me a hero and I'll prove he's a bum."
- Pappy Boyington</left>

fluke39
08-01-2003, 08:00 PM
i've noticed this occasionally with the LA7 - however i had assumed it may have been damage to the throttle control in the engine or something - as it had only happened when io was damaged. is this your experience or not?

<center><img src=http://mysite.freeserve.com/Angel_one_five/flukelogo.jpg>

XyZspineZyX
08-01-2003, 08:05 PM
I'm not sure if damage was involved or not. There have been times when I have definatley been shot up, but others I have not.

/i/smilies/16x16_smiley-indifferent.gif



SURLYbirch <center>KKKKKKKKKKKKKKKKKKKKKKKKKKKKKK
This sig is under 30 K's
http://surlybirch.tripod.com/mudbar.txt </center>
<left>"Show me a hero and I'll prove he's a bum."
- Pappy Boyington</left>

XyZspineZyX
08-01-2003, 08:10 PM
i wont ask the obvious, you have turned the boost off ie w key............................damn there i go i asked it, damage can cause it too /i/smilies/16x16_smiley-happy.gif

fluke39
08-01-2003, 08:14 PM
Taylortony wrote:
- i wont ask the obvious, you have turned the boost
- off ie w key............................damn there i
- go i asked it, damage can cause it too


erm there isn't a boost key option anymore for LA7 is there?
built into throttle IIRC /i/smilies/16x16_smiley-wink.gif



<center><img src=http://mysite.freeserve.com/Angel_one_five/flukelogo.jpg>