PDA

View Full Version : Re-install Question



Red_Russian13
07-26-2005, 12:37 PM
Greetings All:

It's been a while. I apologize.

A couple of months ago, my hard drive crashed. I am just now getting around to re-installing IL-2, PF, AEP, etc. My problem is this: What patches do I need to get up to par?

I can't seem to locate the first patch, from 3.00 to...? I downloaded all the other ones, right up to the new 4.01. But I missed the first one. Any help in locating this patch? Will be very gratefull as I miss playing!

Thanks in advance.

Red_Russian13
07-26-2005, 12:37 PM
Greetings All:

It's been a while. I apologize.

A couple of months ago, my hard drive crashed. I am just now getting around to re-installing IL-2, PF, AEP, etc. My problem is this: What patches do I need to get up to par?

I can't seem to locate the first patch, from 3.00 to...? I downloaded all the other ones, right up to the new 4.01. But I missed the first one. Any help in locating this patch? Will be very gratefull as I miss playing!

Thanks in advance.

SeaNorris
07-26-2005, 12:45 PM
303m and 401m

FoolTrottel
07-26-2005, 12:46 PM
Hi,

You do not need them all!
This is currently the way to go:
FB
AEP
PF
3.03M
4.01M

Then go fly!
Have Fun!

Red_Russian13
07-26-2005, 01:25 PM
Many thanks for your timely responses!

Heliopause
07-26-2005, 01:46 PM
2.01...2.04....3.04 not needed?

Taylortony
07-26-2005, 02:09 PM
Helio AEP and PF patch the game up to the latest versions when they are installed, therefore you just need the PF patches to go over the top of that CD..

Red_Russian13
07-26-2005, 03:33 PM
Belay that...Red Russian is an idiot and he thinks he has it figured out now.

Thanks for you help once again.

Tully__
07-26-2005, 08:17 PM
Make sure you have the 100MB 3.0 -> 3.03m, not the 56MB 3.01m -> 3.03m or you'll have problems. Then the 4.01m (141MB)