PDA

View Full Version : Install IL2 FB+AEP+PF



Frankxaver
12-27-2004, 11:16 AM
Hello, I would like to know what is the fine process install for the game IL2 FB+AEP+PF.

Need I the patch 2.01 and 2.04 of AEP? or install PF over FB+AEP without patch is enough.

Thanks.

Frankxaver
12-27-2004, 11:16 AM
Hello, I would like to know what is the fine process install for the game IL2 FB+AEP+PF.

Need I the patch 2.01 and 2.04 of AEP? or install PF over FB+AEP without patch is enough.

Thanks.

crazyivan1970
12-27-2004, 11:23 AM
Install Forgotten Battles
Install Aces
Install Pacific Fighters
Install patch 303m

You are up to date http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif

dragonhart38
12-27-2004, 12:24 PM
I have 301M which patch do I use.
I have FB+AEP+PF

crazyivan1970
12-27-2004, 12:29 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by dragonhart38:
I have 301M which patch do I use.
I have FB+AEP+PF <HR></BLOCKQUOTE>

pf_patch303m_over301m.exe

Frankxaver
12-30-2004, 12:12 PM
But a question, the patch 2.01 for the AEP had new planes what is not availables in PF only version.

1. New flyable: I-185 M-71.
2. New flyable: I-185 M-82A.
3. New flyable: Yak-3P.
4. New flyable: Yak-9B.
5. New flyable: Yak-7A.
6. New flyable: Yak-9M.
7. New flyable: Yak-9UT.
8. New flyable: LaGG-3 (series 29).
9. New flyable: LaGG-3 (series 35).
10. New flyable: Spitfire Mk. IXc.
11. New flyable: Spitfire Mk. IXc (CW).
12. New flyable: Spitfire Mk. IXe.
13. New flyable: Spitfire Mk. IXe (CW).
14. New flyable: Spitfire Mk. IXe (HF).
15. New flyable: Fokke-Wulf FW 190 A-6.
16. New aircraft: B-25C.
17. New aircraft: B-25G.
18. New aircraft: B-25H.
19. New aircraft: B-25J.
20. New flyable: I.A.R. 81a (corrected loadouts for IAR series as well).

Sure is not necesary install after the AEP, the patch 2.01 and 2.04 and after de Pacific Fighter.

Greetings and thanks for your answers.

Capt._Tenneal
12-30-2004, 12:34 PM
If you install PF with FB+AEP (not PF stand alone), the planes you list should be in the game -- version 3.00 merged.

No 2.01 or 2.04 patches needed.

mvuk
01-02-2005, 09:24 AM
so if I install
Il-2 FB+AEP+PF+3.01m+3.03m
so I do not need patches as 2.01 and 2.04 after AEP ??????????????????????

mvuk
01-02-2005, 09:33 AM
I have the answer no need to boder