PDA

View Full Version : No access to the beta forums



Dimensionaut_
11-28-2018, 07:35 PM
Hello,

I clicked the link to the Beta forums from the U-play client. But the forum says I have no access. Could you please fix that?
I noticed from a remark on the beta test announcement that omeone else experienced the same issue.

Nos19811981
11-28-2018, 11:35 PM
I cant get there, too.
I would like to report bugs and get some stuff cleared.
Could someone opens the forums for us?

Zelida
11-29-2018, 04:23 AM
Same thing here, i have the same problem every ubisoft technical test/alpha.

EVE-Daniel
11-29-2018, 05:31 AM
same issue all i get is

you do not have permission to access this page. This could be due to one of several reasons:


Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.

T_Kessel
11-29-2018, 10:07 AM
Same for me!

Ubi-O5
11-29-2018, 10:40 AM
Hello everyone, please check existing threads before making a new topic, as we want to avoid the same topic several times.
In this case:

I am trying to catch up with people sending me PMs but keep in mind that i'm just a lone wolf with only two arms :D

It's best if you drop me a PM, as i don't have time to check the Forums here all the time. I will therefore close this thread and hopefully that makes people take a look here and read what i've written. ;)

Cheers
Chris