PDA

View Full Version : i cant get into games, plz help.



BenSpaz
12-08-2004, 04:02 PM
hey guys, im Spazz, ive had troubles with Ubi from the start. i have 2 games from ubi and i cant play either online.wen i go to the Play online icon thing it opens up and every thing, but wen i try to log into the service it gives me this error, "Client Incompatible with server." it does this with both my games, Pacific fighters and LOCK ON. i really want to play online but i cant. AND ITS NOT THE GAME VERSION! it does it with ne game i try to play from UBI. and wierd thing is, in the icon screen wen i press CREATE ACCOUNT, it say "unable to retrieve new User URL" PLZ HELP!

http://forums.ubi.com/images/smilies/35.gif ~Spazz~ http://forums.ubi.com/images/smilies/35.gif

BenSpaz
12-08-2004, 04:02 PM
hey guys, im Spazz, ive had troubles with Ubi from the start. i have 2 games from ubi and i cant play either online.wen i go to the Play online icon thing it opens up and every thing, but wen i try to log into the service it gives me this error, "Client Incompatible with server." it does this with both my games, Pacific fighters and LOCK ON. i really want to play online but i cant. AND ITS NOT THE GAME VERSION! it does it with ne game i try to play from UBI. and wierd thing is, in the icon screen wen i press CREATE ACCOUNT, it say "unable to retrieve new User URL" PLZ HELP!

http://forums.ubi.com/images/smilies/35.gif ~Spazz~ http://forums.ubi.com/images/smilies/35.gif

441Spyder
12-08-2004, 04:10 PM
ok well i see 2 things wrong here
1 your trying to play on UBI http://forums.ubi.com/groupee_common/emoticons/icon_eek.gif http://forums.ubi.com/images/smilies/1072.gif
and
2 if you would like help then you need to give us more info
system specs
net connection (router?)

if you give us this info then we can start to help you
otherwize we are just taking shots in the dark as to what the problem could be

as for where you play try here
http://hyperfighter.jinak.cz/
it's called hyper Lobby and supports a bunch of games including the 2 you specified

Bartsimpson-
12-10-2004, 06:34 AM
If anything try this first - uninstall ubi.com game service completely right down to the empty folder run a registry scrub/clean delete the old registries then go to il2/fb/pf home page hit the red play online tab in right hand column the web page will recognise you have no game service installed you should then get an install prompt for installation - reinstall service once thats done type in your user and password and login should work fine good luck .

Bartman .

Tully__
12-10-2004, 06:45 AM
Another alternative....go to http://hyperfighter.jinak.cz and download the Hyperlobby client. Fly at Hyperlobby instead of Ubi.com.

murewa
12-10-2004, 11:49 AM
forget UBI, Hyperlobby is the place to fly PF, way more servers and far more challenging flying.

Bartsimpson-
12-10-2004, 08:40 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by murewa:
forget UBI, Hyperlobby is the place to fly PF, way more servers and far more challenging flying. <HR></BLOCKQUOTE>

If you read his post in some detail you'll notice he was refering to the UBI lobby .

Bartman .

Gr7_Bizu-RO
12-11-2004, 12:18 AM
do you have a firewall? try disable firewall first.Mabye it,s blocking your ubi connections.