PDA

View Full Version : Episode 8 bugged ?



fregoli1
10-21-2018, 12:44 PM
Episode 8.
after escaping prison, you go to Perikles's house, to talk with Sokrates.
but, no cinematic, no possible interaction for me (only with Aristophanus).
https://ibb.co/h2gMT0

like Xenia questline, you need to a quest first (save her brother), or you can begin it.
here, is it the same ? do i miss something ? what do i need to make them talk ?

instead, do i need to begin a whole new game ?

what do i need to do ?

thanks for response.

Ubi-Baron
10-21-2018, 01:02 PM
Hi fregoli1,

Thank you for reporting this to us

Do you get a quest from Aristophanes to help him put on the play or did you not get any quests after the escape?

fregoli1
10-21-2018, 04:32 PM
the most ancient save i've got find me waking up in prison.
there is the dialogue with deimos, and after that with cleon.
kassandra fights with 2 soldiers, and then sokrates and barnabas come "to the rescue" (cinematic).
then another cinematic, and the third one, where they go.
as asoon as i pass the prison area, i got the validation of the quest "invasion".
then, i go to perikles's house. and nothing happens.

aristophanes, quest ? not sure of that. and as there is no "historiy quest data", i coul no check ir.
but i don't remember that. what could be the name of that quest ?
aristophanes is talking about herippe, if i remember right. a cultist that i already killed.
i tried to do as much as quests in athens as i do (the first one ofr hippocratus wasn't there, so i clean the map around, but takind treasures, killing captains, etc. and the quest finally pops).
thoughts it could be the same. but in athens, i've done all places/buildings, whatever quest (i've done alcibiade's).
i thought that as i invite hippocratus on the boat, that could be a problem. but my original save don't have this questline done. and on a second one, hippocratus questline done, sokrates do not spoke to me more.

i'd like to finish the story, as you can understand that.
in odyssey's quests, i've got nothing else than leonidas spear, and find all pelopomnese cultists. just that.

if you have a clue, thank you very much.

Ubi-Trippn
10-22-2018, 09:46 AM
I would suggest that you contact our support team on our support site (https://support.ubi.com/en-gb/Cases/new) and include a copy of the save game so that we can investigate with the development team.

Thanks

fregoli1
10-24-2018, 11:55 PM
i started a new game.
i speed run that, and this what i see now (the pic after), which wasn't on my first playthrough.
i guess that now my problem is solved.
but, maybe it can happen again to somebody else.

http://image.noelshack.com/fichiers/2018/43/4/1540421289-44821280-2192892424299288-6012684954310279168-o.jpg