PDA

View Full Version : Advanced Tutorial Videos don't work...



TDtrader
10-09-2009, 09:53 PM
I watched the first 5 videos (Beginner videos) under "Getting Started" and they are all .WMV files, and they all worked. (Great videos).

http://www.cojmodding.com/?id=tutorials

Then I tried to watch the Advanced Tutorials (13 Tutorial) and those videos use .AVI (xvid) and they don't seem to work. I've tried it on 6 different computers, and I can't seem to get the videos to play or work on any of the computers. I've tried installing codecs, and on one machine it shows video but there is no sound (or voice). Could you post those Advanced Videos in WMV format?

TDtrader
10-09-2009, 09:53 PM
I watched the first 5 videos (Beginner videos) under "Getting Started" and they are all .WMV files, and they all worked. (Great videos).

http://www.cojmodding.com/?id=tutorials

Then I tried to watch the Advanced Tutorials (13 Tutorial) and those videos use .AVI (xvid) and they don't seem to work. I've tried it on 6 different computers, and I can't seem to get the videos to play or work on any of the computers. I've tried installing codecs, and on one machine it shows video but there is no sound (or voice). Could you post those Advanced Videos in WMV format?

TDtrader
10-09-2009, 11:39 PM
There is no sound on the Tutorial Videos (Advanced Tutorial) videos.

The first 5 videos work (WMV), but the rest of the videos are AVI (using xvid) and there is no sound on any of those videos.

Could you please upload ALL of those videos in WMV format?

vodka-kyo
10-10-2009, 01:56 AM
Videos are without sound..it's normal.

Groucho2
10-11-2009, 01:24 PM
As vodka-kyo says only the first section of videos has sound. The advanced ones do not.

I had problems playing the videos as well. Try downloading the Xvid codec again and reinstalling it. That fixed all of my my issues with playing the videos.

StardogC
10-14-2009, 06:38 AM
Download VLC Player.