PDA

View Full Version : Hey somebody look at this and tell me...



Bearcat99
06-27-2007, 07:31 AM
This is the splash page for our new site. I just got new webhosting because I got tired of the BW limitations of geocities free... When I run this in FF I get the sound but in IE I dont. Can someone else who has FF hit this and tell me if they get the music?

332vfg.com (http://www.332vfg.com/)

If you do hit it tell me what browser you are using as well.... If you are using Opera that will be good to know also... Thanks guys. http://forums.ubi.com/images/smilies/11.gif

Again... this is only the splash page... and it is still a work in progress...

Bearcat99
06-27-2007, 07:31 AM
This is the splash page for our new site. I just got new webhosting because I got tired of the BW limitations of geocities free... When I run this in FF I get the sound but in IE I dont. Can someone else who has FF hit this and tell me if they get the music?

332vfg.com (http://www.332vfg.com/)

If you do hit it tell me what browser you are using as well.... If you are using Opera that will be good to know also... Thanks guys. http://forums.ubi.com/images/smilies/11.gif

Again... this is only the splash page... and it is still a work in progress...

leitmotiv
06-27-2007, 07:35 AM
I get the works + music with a Mac and Safari.

ploughman
06-27-2007, 07:36 AM
I get music in FF, ba-da-ba-doo-bop. Very catchy.

In IE it wants me to download the Natalie332nd.mp3 file.

sparty7200
06-27-2007, 07:39 AM
FF and music!!

Regards

Sparty

MEGILE
06-27-2007, 07:42 AM
FF - music
IE - no music

Bearcat99
06-27-2007, 07:44 AM
Now thats odd..... why would it want you to DL the file.....

ploughman
06-27-2007, 08:51 AM
Ah, my bad. It's DAP embedded in the the IE tool bars that wanted to download it. Sorry. http://forums.ubi.com/images/smilies/1072.gif

LStarosta
06-27-2007, 09:13 AM
i have firefox andi here musicv but no of the links work why??!?!?! plz help http://forums.ubi.com/images/smilies/1072.gif http://forums.ubi.com/groupee_common/emoticons/icon_confused.gif



http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif

Brain32
06-27-2007, 09:58 AM
Opera - music works.

notamuppet
06-27-2007, 10:21 AM
works here http://forums.ubi.com/images/smilies/25.gif

Choctaw111
06-27-2007, 11:11 AM
Firefox works fine but the links do not work. I guess you have not gotten that far yet.
IE has always been a problem for me. The site comes up but as Megile has already said, I get no music either.

zardozid
06-27-2007, 11:47 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">FF - music
IE - no music </div></BLOCKQUOTE>


same here

rawheid_rex
06-27-2007, 12:15 PM
http://photos14.flickr.com/15958028_6975fc7eb0.jpg

IE - no music
FF - nice! http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

grndragon57
06-27-2007, 12:26 PM
IE no music.

FoolTrottel
06-27-2007, 01:00 PM
Opera.
Nice music http://forums.ubi.com/groupee_common/emoticons/icon_cool.gif

Kurfurst__
06-27-2007, 01:09 PM
That music is really nice... http://forums.ubi.com/images/smilies/25.gif

BaldieJr
06-27-2007, 01:12 PM
EDIT:
I don't think you need to load myjukebox.swf since the song is an swf.

Change:
value="myjukebox.swf"
to
value="Natalie332nd.swf"

I think that'll fix ya up.

willyvic
06-27-2007, 01:46 PM
IE...no music


WV

JG52Uther
06-27-2007, 02:15 PM
FF =music

Bearcat99
06-27-2007, 07:23 PM
The links don't work becasue there are none yet.. http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif It is just the splash page.. you get the link mouse finger because of the mouse overs.

Bearcat99
06-27-2007, 07:24 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by BaldieJr:
EDIT:
I don't think you need to load myjukebox.swf since the song is an swf.

Change:
value="myjukebox.swf"
to
value="Natalie332nd.swf"

I think that'll fix ya up. </div></BLOCKQUOTE>

Thanks Baldie Ill try that...

Rjel
06-27-2007, 07:29 PM
Very nice. Catchy tune too. I hope you'll include more of that. It makes a website seem more inviting when well done.

Bearcat99
06-27-2007, 07:29 PM
No go.. actually Natalie332.swf is in there already...

BaldieJr
06-27-2007, 08:54 PM
I may have typo'ed you. However...

Taken from: http://www.w3schools.com/flash/flash_inhtml.asp

<pre class="ip-ubbcode-code-pre">
&lt;object width="550" height="400"&gt;
&lt;param name="movie" value="somefilename.swf"&gt;
&lt;embed src="somefilename.swf" width="550" height="400"&gt;
&lt;/embed&gt;
&lt;/object&gt;
</pre>

So you could do:

<pre class="ip-ubbcode-code-pre">
&lt;object width="0" height="0"&gt;
&lt;param name="movie" value="Natalie332nd.swf"&gt;
&lt;embed src="Natalie332nd.swf" width="0" height="0"&gt;
&lt;/embed&gt;
&lt;/object&gt;
</pre>

And do away with a lot of the html you have. Natalie332.swf doesn't need the player. Check it out: http://www.332vfg.com/Natalie332nd.swf

Bearcat99
06-27-2007, 10:50 PM
Hey Baldie I got it.. thanks for the assist. It turned out that there were two places I had to change that file in.

Pigeon_
06-28-2007, 05:24 AM
Works on IE 6!! http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

strider1
06-28-2007, 06:03 AM
IE7 gets music now. Thanks!
Strider1

Swivet
06-28-2007, 01:00 PM
Am using IE6 ver: 6.0.2900.2180_sp2 on my friends pc here in canada and there is a "." (period)just left of the blue star that appears to be a link or mouseover. When clicked nothing happens and no music when the page initially loads http://forums.ubi.com/images/smilies/shady.gif