PDA

View Full Version : How can I enable special water settings with x1900xtx?



Evolution-VII
08-06-2006, 02:53 PM
Hi there,
I would like to know how to enable the special water effects when using a x1900xtx. I also would like to ask if ATI support will be improved on the next add-ons or patches.

Thanks in advance,

SK_Haruki

Evolution-VII
08-06-2006, 02:53 PM
Hi there,
I would like to know how to enable the special water effects when using a x1900xtx. I also would like to ask if ATI support will be improved on the next add-ons or patches.

Thanks in advance,

SK_Haruki

FoolTrottel
08-06-2006, 03:27 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">the special water effects </div></BLOCKQUOTE>

Set your in-game video options, Landscape Detail to Perfect, exit game, edit the file conf.ini, and set water=3 or 4 (try 'm both as I'm not sure which is the correct one). The Water= setting is all the way down in that file, in the [OpenGL] section.

http://forums.ubi.com/images/smilies/10.gif To be able set Landscape Detail to perfect, you need to set the Video Settings to use OpenGL, and choose a resolution using 32 bit colors!

Have Fun!

staticline1
08-07-2006, 12:11 PM
Unless things have changed ATI the water is set to 2, nvidia the water is set to 3 in the openGL section. Keep in mind it is a huge frame rate hit so unless you have a good cpu and lots of ram it might not be worth doing just yet. The answer to your second question is yes.

VMF-214_HaVoK
08-07-2006, 03:07 PM
ATI can use 4 as well. This was introduced in one of the 4.xx patches. But like it was said, try them all and see what looks best to you.

lbhskier37
08-07-2006, 07:50 PM
Not sure what 3 and 4 look like, but water 2 on my X800XL looks increadible! I've been doing a lot of torpedo missions in the He and Betty lately just to enjoy the water at low levelhttp://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

cueceleches
08-08-2006, 01:58 AM
With Water=2, it looks preety good...I tried Water 3, and it looks like water 1, so I guess Ati still does not support this feature.
Don´t know about water 4.

Ambaryerno
08-08-2006, 08:15 AM
Mine doesn't like Open GL mode PERIOD. I get solid black sky, ground and water (but I can see aircraft, airfields, etc).

FoolTrottel
08-08-2006, 08:39 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by Ambaryerno:
Mine doesn't like Open GL mode PERIOD. I get solid black sky, ground and water (but I can see aircraft, airfields, etc). </div></BLOCKQUOTE>

Have 'Combine' and 'Multitexture' checked in Video tab of IL2Setup.exe, and try again...

triggerhappyfin
08-08-2006, 10:02 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by lbhskier37:
Not sure what 3 and 4 look like, but water 2 on my X800XL looks increadible! I've been doing a lot of torpedo missions in the He and Betty lately just to enjoy the water at low levelhttp://forums.ubi.com/groupee_common/emoticons/icon_smile.gif </div></BLOCKQUOTE>

What drivers do you use? I've had some overheating issues lately, could be due to hot summer weather.

Ambaryerno
08-08-2006, 06:05 PM
Those options are already checked

JMRiceBoi
08-08-2006, 07:08 PM
im guessing if you do this it will slow the game down right?

Ambaryerno
08-08-2006, 07:52 PM
Problem I'm having now is every time I set the water detail higher in the config file, when I go into the game it automatically resets the value to 1.

VW-IceFire
08-08-2006, 09:34 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by cueceleches:
With Water=2, it looks preety good...I tried Water 3, and it looks like water 1, so I guess Ati still does not support this feature.
Don´t know about water 4. </div></BLOCKQUOTE>
That would be correct.

Water=0 is low detail, Water=1 is medium detail, Wate=2 is high detail for ATI cards (also works on nVidia), Water=3 is high detail for nVidia cards, Water=4 is slightly higher detail for nVidia cards.

It has to do with SM3.0 and texture prefetch. nVidia broke spec with SM3.0 and added texture prefetch which nVidia cards have and ATI cards do not. Water=2 is for all intents and purposes just as good as Water=3 or Water=4 on the nVidia cards.

VMF-214_HaVoK
08-12-2006, 08:52 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by Ambaryerno:
Problem I'm having now is every time I set the water detail higher in the config file, when I go into the game it automatically resets the value to 1. </div></BLOCKQUOTE>

Make sure you are in OpenGl and perfect mode. And make sure stencil buffer is checked as well.