PDA

View Full Version : High lag when in PVP or dominion



Syn.ASUR
09-17-2018, 04:25 PM
Recently i have been facing very high lag, even though the NAT is green and ping hovers around 50 i still face very high hack so much so that parry or blocking doesnt work. Switching guard is bad. i have a 1060 and dont think its the fps problem rather the connection problem with the server. The problem persists and puts you at an unfair disadvantage against other players specifically characters that rely alot on their lights

Is it possible to manually set the Data center for the game?

DefiledDragon
09-17-2018, 05:47 PM
I'm starting to play against bots more and more, simply because my PvP games are constantly being interrupted by this screen. I had this three times in a row last night. Wasted 20 minutes matchmaking and getting a few minutes into a game before it popped up. I don't believe it's an actual connectivity issue because there's no timeout period at all, it's instant. Either the timeout period for connectivity is set to 10 ms or some other ridiculously low value or an unrelated exception is being caught by the wrong handler and this message is being displayed erroneously.

https://scontent-lhr3-1.xx.fbcdn.net/v/t1.0-9/42058456_10156748629524772_5101308257197096960_o.j pg?_nc_cat=0&oh=43848560ed56d679449e922b0a24059d&oe=5C1F2206

Syn.ASUR
09-17-2018, 06:08 PM
I got few of these in my games as well, these kinda issues put you at a disadvantage nothing works properly its really bad. It is definitely a server side issue IMO but since a lot of players are not facing them i doubt that it would be fixed or will be something the devs will look into. sad