PDA

View Full Version : Says Entering Offline Mode When Connected



Freinstein1
12-05-2011, 02:15 PM
Every time I launch AC:R It tells me I cannot connect to multiplayer, extras, etc. Although I am logged in in the Uplay launch screen prior. It is not set to offline mode and if I click the grayed out multiplayer it freezes. Also, I have been connected every previous log in over the past week. Then today it just stopped working.

mohdmks
12-05-2011, 07:21 PM
Same problem

Darkoth225
12-23-2011, 09:58 PM
same here... this is bull****...

shop6CDC59682
12-25-2011, 10:38 PM
Exactly the same here. I tried everything even a fresh reinstall and turning off all my security programs and firewalls. It used to play just fine a week ago though

Mr_Shade
12-26-2011, 07:06 AM
Please contact support if you have connection issues.

Links are in my signature.

shop6CDC59682
12-26-2011, 06:36 PM
I contacted support yesterday about it and they told me they will be working on it. As of now it still doesn't work. If any player solved this please let us know how. thx

Razrback16
12-27-2011, 05:12 AM
As bad as it is that they are having prolonged server issues, those of you who have already activated the game should be able to play in offline mode. I was able to in Brotherhood over the weekend. I think the only ones who should be affected are people who haven't activated the game yet.

shop6CDC59682
12-31-2011, 03:50 PM
Still not working. I believe its server related issue. They told me to try different things and i did everything. Oppened all ports they told me to, uninstalled my antivirus, and turned off windows firewall, also checked my router firmware and even contacted my ISP also including several fresh reinstalls of the game and launcher. Still not working. And yes i been contacting support all the time and they asked me to do all these and still its not working. If any player has solved this please let us know. Like i said i believe its a server related or my account got bugged. Maybe someone from ubi that knows what they are doing can help me out.

shop30401F2DF
01-13-2012, 05:52 PM
Same problem here, I can play the game as I did register I guess before the problem began. When though can we expect to see a fix for the problem. Bite in the *** to pay that kinda money for a game and it not work to its fullest.

N.Love
01-13-2012, 08:05 PM
same problem. support in silence -_-

exkrima
01-14-2012, 08:18 PM
As bad as it is that they are having prolonged server issues, those of you who have already activated the game should be able to play in offline mode. I was able to in Brotherhood over the weekend. I think the only ones who should be affected are people who haven't activated the game yet.

I have activated my account and because of some technical issues I need to reinstall the game, and unfortunately, I cannot even log in once. So I cannot even play the game. Luckily I finished it before this happen. The bad side is I did not even start playing MP yet this happen. I just file a ticket in UBI support.

- issue solved

BluesElwoo
02-29-2012, 12:30 PM
I have activated my account and because of some technical issues I need to reinstall the game, and unfortunately, I cannot even log in once. So I cannot even play the game. Luckily I finished it before this happen. The bad side is I did not even start playing MP yet this happen. I just file a ticket in UBI support.

- issue solved

You said issue solved? How did you solve it?

sammyboy0120
03-12-2012, 03:08 AM
Having the same issues, already did fresh re-install.