PDA

View Full Version : Pe-2 wont work!



Mr._Electric
06-20-2006, 07:16 PM
I have a problem i installed Pe-2 just now and i try to play it and it does work can anyone help me.

http://forums.ubi.com/groupee_common/emoticons/icon_mad.gif http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif http://forums.ubi.com/images/smilies/disagree.gif

Mr._Electric
06-20-2006, 07:16 PM
I have a problem i installed Pe-2 just now and i try to play it and it does work can anyone help me.

http://forums.ubi.com/groupee_common/emoticons/icon_mad.gif http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif http://forums.ubi.com/images/smilies/disagree.gif

FritzGryphon
06-20-2006, 07:40 PM
No, because you did not describe your problem well.

danjama
06-20-2006, 07:46 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by Mr._Electric:
I have a problem i installed Pe-2 just now and i try to play it and it does work can anyone help me.

http://forums.ubi.com/groupee_common/emoticons/icon_mad.gif http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif http://forums.ubi.com/images/smilies/disagree.gif </div></BLOCKQUOTE>

Could you give us more information plz m8?

Mr._Electric
06-20-2006, 07:48 PM
Okay. I installed the game then it comes up on my desktop i click on it and it gives me a warning something like reinstalling might fix the problem.

danjama
06-20-2006, 08:04 PM
What exactly did you have installed beofre you try to add pe2 addon? was u patched to 4.05merged?

Mr._Electric
06-20-2006, 08:05 PM
I didnt do anything before i installed it i just installed the add on.

Mr._Electric
06-20-2006, 08:47 PM
I install it and everthing goes well then i try to play it a error comes up saying something like This application has failed to start because RTS.DLL was not found. Re-installing the application may fix this problem.

dbillo
06-20-2006, 09:34 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by Mr._Electric:
I didnt do anything before i installed it i just installed the add on. </div></BLOCKQUOTE>
What he means is, what did you add it onto? Did you have a working install of 4.04 merged before you installed the Pe-2 addon?

The rts.dll error is a known issue. You can download a replacement rts.dll from UBI. I don't know the link offhand, but it's probably in a sticky you didn't read, or can be found using a search for "rts.dll".

dieg777
06-21-2006, 01:50 PM
If you have patched up correctly as per the instructions in airwarfare

http://www.airwarfare.com/guides/patching.htm


then this will help

http://ubisoft.custhelp.com/cgi-bin/ubisoft.cfg/php/end...m9kX2x2bDE9ODgmcF9wc (http://ubisoft.custhelp.com/cgi-bin/ubisoft.cfg/php/enduser/std_adp.php?p_faqid=10061&p_created=1099077749&p_sid=3_uGGxsh&p_lva=&p_sp=cF9zcmNoPTEmcF9zb3J0X2J5PWRmbHQmcF9ncmlkc29yd D0mcF9yb3dfY250PTQmcF9zZWFyY2hfdHlwZT1zZWFyY2hfbmw mcF9wcm9kX2x2bDE9ODgmcF9wc)