PDA

View Full Version : Perfect mode? What is this...



XyZspineZyX
09-09-2003, 02:23 PM
Hi all--

As an official noob to il2 fb, what the heck is Perfect mode and how do you get it? I only see the selection for Landscape and it's greyed out. Do I have to have a certain level of hardware or drivers or something?

I'm running a 2.2 P4 with a GeForce4 Ti 4600 with 44.03 drivers. I've tried different il2 resolution settings and don't seem to get anywhere, either.

Thanks for your time.

* SS *

XyZspineZyX
09-09-2003, 02:23 PM
Hi all--

As an official noob to il2 fb, what the heck is Perfect mode and how do you get it? I only see the selection for Landscape and it's greyed out. Do I have to have a certain level of hardware or drivers or something?

I'm running a 2.2 P4 with a GeForce4 Ti 4600 with 44.03 drivers. I've tried different il2 resolution settings and don't seem to get anywhere, either.

Thanks for your time.

* SS *

XyZspineZyX
09-09-2003, 02:31 PM
Perfect mode lets you see things like the ripples on water. It also eats up cpu processing. I think it is great for posed screen shots. I too have it greyed out Tho I only Have a 4200 and a PIII. Have u tried the open GL setting? Also try the 45.23 driver.

http://www.imagestation.com/picture/sraid63/p8300767ece778ba1571db9c8976a897a/fc12df55.jpg

Rule of combat: A Stupid idea that works isn't stupid

XyZspineZyX
09-09-2003, 02:36 PM
Open GL gives me unreadable (completely smeared) text throughout the game. Hence I am running in DirectX.

But thanks for the reply.

* SS *

XyZspineZyX
09-09-2003, 02:39 PM
You need OpenGL enabled and Stencil Buffer checked to get Perfect.

<center>http://banners.wunderground.com/banner/gizmotimetemp_both/language/www/US/TX/Dallas.gif </center>

XyZspineZyX
09-09-2003, 02:41 PM
Perfect Mode is the best graphic setting IL-2. At the main menu, select Hardware settings, Video Settings (I think - at work), then select Custom. Scroll down and pull-down menu to go from Excellent to Perfect. The higher the screen resolution the better, but I don't believe resolution is directly related to your ability to use Perfect Mode.

---------------------------------------
Online Presence - TacticalSkirmish

XyZspineZyX
09-09-2003, 02:43 PM
Yes, the other poster is right (but he knew that /i/smilies/16x16_smiley-happy.gif You need to be using OpenGL to be able to go to Perfect Mode.

---------------------------------------
Online Presence - TacticalSkirmish

XyZspineZyX
09-09-2003, 03:08 PM
SithSpeeder wrote:
- Open GL gives me unreadable (completely smeared)
- text throughout the game. Hence I am running in
- DirectX.
-
- But thanks for the reply.
-
- * SS *
-
-I think most people think open gl works better then DX. You should be able to run perfect at decent FPS, but dont expect too much.

XyZspineZyX
09-09-2003, 04:10 PM
SithSpeeder wrote:
- Open GL gives me unreadable (completely smeared)
- text throughout the game. Hence I am running in
- DirectX.
-
- But thanks for the reply.
-
- * SS *
-
-


Quincunx antialiasing can cause this. Try switching to 2x, and see if that helps.

Good Luck,
Tsisqua


http://www.uploadit.org/files/010903-nedChristie.jpg

Tsalagi Asgaya Equa!

XyZspineZyX
09-09-2003, 04:31 PM
Hey--

3d antialiasing is turned off (manually), so that's not it....

* SithSpeeder *

***
Schapiro's Explanation:
The grass is always greener on the other side -- but that's
because they use more manure.
***