PDA

View Full Version : [BUG] No Car Engine Sound - Found it to happen only with Aston Martin CLUB Reward



rafadorock4
07-04-2018, 05:21 PM
Hello guys, I found this bug weird but it happened.

At first I also thought this car was an electric one instead of combustion powered.... I also thought very weird that an electric car could have exhaust tubes with flames from nitro, and turbo / compressor sounds...... But then, I closed the game, opened it again and figured out it was a bug because the engine sound worked... Other time, during a normal game play, I swapped from audi TT to the Aston Martin and then it happened again.

Is there any report of it?

Thanks.

Dryminator
07-04-2018, 08:59 PM
Hello guys, I found this bug weird but it happened.

At first I also thought this car was an electric one instead of combustion powered.... I also thought very weird that an electric car could have exhaust tubes with flames from nitro, and turbo / compressor sounds...... But then, I closed the game, opened it again and figured out it was a bug because the engine sound worked... Other time, during a normal game play, I swapped from audi TT to the Aston Martin and then it happened again.

Is there any report of it?

Thanks.

I am going to have to test it out my end. Will let you know if I can reproduce.

Dryminator
07-04-2018, 09:52 PM
Could not reproduce it on my side, here is the video. If you find a solid way to reproduce it, let me know, I will test again.


https://www.youtube.com/watch?v=9Hu4NI-vyKc

rafadorock4
07-04-2018, 10:49 PM
No problem, I'll record every single time I play. If I get to record it, I share, or if I get how to reproduce it, I also will come back here.

rafadorock4
07-05-2018, 06:09 AM
Hello Dryminator,

I think I discovered the issue... Maybe it has to be fixed or it is an "as is" behavior.

I did some alt + tab during in game due I had to reconnect my joystick again as it got out of battery. After doing that I noticed all the vehicles and some of the UI sounds not working or actually really really low. Please, watch this LIVE I did, check the last minutes then you'll get the problem.

https://www.youtube.com/watch?v=QTvNb_rLiqs

By the way, this is my channel, if you wanna sub...

Thanks!

Dryminator
07-05-2018, 07:33 AM
It may be impossible for me to reproduce it looking at your video. First you are streaming, so whatever you are using to stream uses your audio inputs, that might have something to do with it. Have you tried playing without streaming and if the issue reproduces?

Also, with the plane in the end, it looked to be a series of transitions that occured very quickly, you exiting the menu, hitting out of bounds trigger point and respawning all happening in less than a second, after which the sounds went really low.