PDA

View Full Version : The Crew 2 issues



MichaelB450
07-01-2018, 03:42 AM
Here's all the issues I found with The Crew 2, consisting of 3D model issues and gameplay issues.

Gameplay issues:
- Sometimes when you claim the the timeline loot, the game doesn't give you any reward and it can send you back to the start menu if you claim a bunch of them at once.
- It appears the perks you can spend your icon point on don't all work. For instance "Pure" barely does anything or doesn't do anything. I am not sure how many of them work and don't work, but I do know that "Slippery" does work fine. But "Perfectionist" barely does anything.

Vehicle issues:
- Alfa Romeo Giulia Quadrifoglio The front splitter isn't active video (https://youtu.be/FxNZp8TnynA?t=1m2s).
- Audi R8 V10 Plus; The gear indicator on the interior gauge always says that the car is in 3th gear and the paddle shifters are not anchored to steering wheel.
- Audi TT RS Coupe; The paddle shifters are not anchored to steering wheel.
- Chevrolet Corvette Stingray (2014) has paddle shifting animation but should have manual transmission animation in the interior (For all disciplines).
- Ferrari FXX K has the paddle shifters anchored to the steering wheel, when they should be anchored to the steering column.
- Jaguar F-Type SVR has messed up mirror textures for second mirror option (for the part that's reflective) and bumpers 2, 4, 6, and 8 have headlights that don't have glow textures.
- Red Bull RB13 has an issue with the right lower control arm, where it's positioned so that it's partially sticking out from the rear of the car.
- The Koenigsegg Regera interior gauge is messed up on the speedometer (the analog styled speedometer maxes out to 420 KPH when the digital one gets to 29 KPH).
- Mercedes-Benz X-Class gauge needles don't glow.
- Porsche 918 Spyder has 9 missing on the interior gauge, for RPM.
- Porsche 959 Rally interior gauges don't glow.
- The Ruf 3400K doesn't have it's stock spoiler active. In the first game the 3D model of the stock spoiler was already set up to allow for this, but it was never programmed to be active.

Vehicle issues (from first game, with screenshots):
- Mercedes-AMG GT; The third brake light does not work and the lower reflector lights serve that function instead, so the lower reflector lights should have that function removed and the third brake light should get it instead. Third brake light already works in second game and the lower reflector lights can have their lighting functions removed now.
http://i.imgur.com/4C6Oe2V.jpg
- BMW M4 F82; The third brake light does not work.
http://i.imgur.com/XG05tBX.jpg
- Pagani Zonda F; The third brake light should only come on when you activate the brakes, but currently it also glows at half brightness like the tail lights.
http://i.imgur.com/d9uCCXI.jpg
- Ferrari F12berlineta; Needles on the Speed and RPM gauges are not glowing. I didn't have time to check if this was already fixed, this might or might not already be fixed.
http://i.imgur.com/2LJqdCE.jpg
- Maserati MC12; Blue parts on RPM gauge do not glow.
http://i.imgur.com/cb0Hn7b.jpg
- Nissan GT-R (R35); Needles on the gauges are not glowing.
http://i.imgur.com/qOLAvkA.jpg

GeorgeSPN
08-24-2018, 06:11 AM
I donīt know why every car in the game has the LED Headlights turned off, when in every game like Forza Horizon that works
The speedometer in the Lamborghini Huracan has some lag
The mirrors doesnt work, it looks like a PS2 game in that aspect
The Lamborghini Murcielago active Spoiler doesnīt work


Fix all the problems UBISOFT,

thewarrior21794
09-09-2018, 10:00 PM
plz smb help me back those files thecrew.exe and dll files

Ubi-Town
09-11-2018, 09:41 AM
Thank you all for the reports, I appreciate the time it's taken to write this and the level of detail is great. I will pass this along to the game team and hopefully they're addressed swiftly. Thanks again!

RavenLordXII
09-17-2018, 05:48 PM
my game doesn't let me launch for the past 3 days I've been trying i reinstalled my win 10 pro x64 my PC is 5tb hard disk 100 GB Ram NVIDIA GTX 1060 6GB AMD Thread Ripper 1900X Processor
what is the problem all my games work perfectly all 20 PC games are working expect The Crew 2 Please Help Me

NS-fear
09-29-2018, 08:12 PM
if on automatic setting the game will only let me go in reverse for every vehicle and every other setting just wont let me move at all help plz

joe1968DE
09-30-2018, 02:35 PM
The game crashes on the two new offroad-tests "YOSEMITE" and "RED ROCK" direct after starting it.
Also somtimes after winnig a hovercraft-event or -test, a second before getting the winner-Parts.
Also when finding a "part-box" for hovercraft.

please fix the problems - thanks :)

crazyaces404
10-04-2018, 01:08 PM
yeah and why does my Koenigsegg Regera show only Neutral Reverse and 1st on the shifting? THAT IS A PROBLEM! don't know if anyone else has had this problem on PC
Windows 10. probably lots of other things with my vehicles but that one really stands out. I mean -COME ON there is no way it is staying in 1st gear! ROFLMAO FIX THESE ISSUES
tx

P6tu
10-04-2018, 05:00 PM
ubisoft doesn't care and they will not fix any issues at all. They just wanted to quickly take your money for the game and then they just laugh at you for thinking that they are working on your problems. I don't know a single problem that would have been fixed by ubi. They do not care about the players.

Arael800
10-06-2018, 09:21 AM
It's not a bug. Regera has only 1 gear. Check it on wikipedia or somewhere else.