PDA

View Full Version : "An error has occurred" randomly during games



Jamien-AU
06-30-2018, 08:50 AM
Since release I've been experiencing the issue "An error has occurred. Returning you to the main menu" randomly during games.
It has happened mid race, in menus, out of races, changing vehicle settings. Nothing linking the occurrences.

Windows 10 (1803)
Intel I7-4770k
GTX 1070 8GB (driver 398.36, latest)

All files have been validated, no issues with BattleEye in any other games.
Have closed other non-essential applications. Afterburner/Riva tuner not installed.

Updated graphics card drivers this morning, seemed to run fine for about 1 1/2 hours without an error. Then it gave the error about 5 times in a 1 hour period.
Nothing showing in Event Viewer, aside from BattleEye service loading/unloading occasionally (times and frequency did not coincide with crashes).

Penthalon
06-30-2018, 01:02 PM
Same Problem here.
Open Beta works fine, but Final Version of The Crew 2 crashes randomly but always on the race.
Changed the graphics settings to low, reinstall on other SSD, validate installation.
But the issue remains.

CPU i7-6700, 32GB Ram, GTX 970, 2x1TB SSD, Win 10 PRO

vawriss3
06-30-2018, 04:49 PM
Exact same thing, worrying it doesn't even give an error code, have nothing to follow up don't even know what the problem is.

Jamien-AU
07-07-2018, 04:13 AM
Still occurring after uninstall/reinstall of game.

Am also occasionally getting a separate issue in which the entire game freezes and is unable to be closed by task manager. Have to forcefully reset my computer when this happens. Occurred during the Offroad Rival race around 5 times at no specific interval, was able to complete the race by not using my Xbox One controller.