PDA

View Full Version : Cannot get into a crew with my friend



FredTheNoob
06-29-2018, 03:37 PM
Hey support,

Me and my friend have been trying to play with each other, since the beta now. Hence we haven't been able to join a crew together yet. Still when I try to join him I get the message saying: "You could not join the crew" and in reverse, when he tries to join me, he can't even see that we are in a party together in the top right corner of the screen, somehow I can see that we are in the party. Around 5 seconds after he gets a message saying: "You left the crew" even though he didn't press any leave button.

We do not have the same NAT-type, but that should not effect our gameplay. Because one of my other friends has the same NAT-type as me, but they were able to play with each other?

Also maybe you have to be the same rank in-game??

I've tried looking this issue up on google, but I couldn't find any solution to the problem.

This looks like a refund to me unfurtunately, if this issue does not get resolved. Since the only reason I bought the game was to play with him.

Regards Fred

Snoooopy1501
06-29-2018, 08:19 PM
Same problem. We can play with one friends but not with 2 friends. Impossible to make a crew with 3 members. Green Nat.

ubi--unicorn
07-01-2018, 07:49 PM
Hey guys, I recommend you and your friend that you can't connect to try connection troubleshooting (http://ubi.li/5jp7d). If you need further assistance, please create a ticket (https://support.ubi.com/en-US/Cases/New) with your MSINFO and DXDIAG files (https://support.ubi.com/en-US/Faqs/Details/kA030000000emSbCAI?name=how-to-submit-dxdiag-and-msinfo-files) and a screenshot of your forwarded ports. (https://support.ubi.com/en-US/faqs/000024619)