PDA

View Full Version : CAT 5.3 is out



Sultan_of_Swing
03-09-2005, 01:54 PM
looking forward to feedback on this batch.

Sultan_of_Swing
03-09-2005, 01:54 PM
looking forward to feedback on this batch.

thefarb2
03-09-2005, 02:04 PM
I have 9800, so I think that the older cat 4.12 was the last one out for the older cards and I think i'll stick to that, unless I hear good reports. Seems like newer drivers will be better for newer cards. Just guessing.

madsarmy
03-09-2005, 02:12 PM
Fixed in this driver.

Pacific Fighters: Playing the game after playing any track for a short period of time and having the landscape detail set to perfect no longer results in the clouds becoming blocking when flying. Topic number 737-209

JoachimvMayern
03-09-2005, 04:15 PM
Wow, it feels like not too long ago, I just installed the 5.2's and now the 5.3's are out.

h009291
03-09-2005, 04:20 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by madsarmy:
Fixed in this driver.

Pacific Fighters: Playing the game after playing any track for a short period of time and having the landscape detail set to perfect no longer results in the clouds becoming blocking when flying. Topic number 737-209 <HR></BLOCKQUOTE>

What the hell is that? Don't seem like a problem anyone has posted here http://forums.ubi.com/images/smilies/16x16_smiley-indifferent.gif

Obi_Kwiet
03-09-2005, 04:25 PM
Are you joking? It was like, every third thread.

VMF-214_HaVoK
03-09-2005, 05:33 PM
I run a 9800Pro 256Bit 128MB card and for the 5.3s are the best so far for FB/PF. No big increase in FPS but less of a drop over intense scenery on PF map islands as well as heavy ship fire. Overall average fps are better and gameplay is smoother. I have noticed a nice boost in image quality.

I run 1152x864@100hz refresh
Perfect mode
Texture mipmap filter=trilinear
Texture compression=SCT3
Use dither=On
Use vertex arrays=On
Use polygon stipple=Off

water=0
forest=1

2xAA
vertical sync always on
Triple buffering enabled

9800Pro clocked @ 421/357

VMF-214_HaVoK
03-09-2005, 05:35 PM
No corrupt textures as of yet http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif

Snyde-Dastardly
03-09-2005, 05:53 PM
Hot dang!! http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

Sultan_of_Swing
03-10-2005, 08:07 AM
I flew for a couple of hours last night with the 5.3's. No corrupt texture, no noticeable increase in fps, but seemed smoother and there is a nice boost in image quality. i like these CATs!

sunflower1
03-10-2005, 08:26 AM
My 9800pro loves this one. Using excellent settings and 2x/2x at 1280x960 the BD track frame rates went from 36/80/15 to 41/89/15 and image quality is better. Similar improvement in Perfect mode, too, avg 28 now.

JG52Uther
03-10-2005, 08:30 AM
Looks good to me (so far)small increase in FPS,smoother than 4.10's and no corruption yet
9800PRO 1024x768 perfect

ddsflyer
03-10-2005, 10:45 AM
These are very good Cats, especially for the later X-series cards. OpenGl is better, corruption is gone, everything works. I was using 4.11s before. The only thing I notice different graphically from the 4.11 is that the water color is lighter, not as dark blue.

Sultan_of_Swing
03-10-2005, 11:06 AM
I agree ddsflyer. I have the X800XT and these are by far the best CATs for this card.

TheGozr
03-10-2005, 12:22 PM
Mu goodness i uninstalled 4.11 + 4_7 ogl ingame and installed 5.3.

The change is so radical.
I'm running 1024x768 smoother than 800x600 before on 4.11. That it's incredible you have to test it. best driver IMO of the whole ati driver til today.

faustnik
03-10-2005, 12:35 PM
Does the new driver require a new control panel? Can I install the driver only from the install 5.3 download and keep all my settings intact?

Thanks

Sultan_of_Swing
03-10-2005, 01:31 PM
faustnik. iI uninstalled my driver and CCC, ran Driver Cleaner, and still kept my CCC settings. I guess Driver Cleaner doesn't get everything. So, it seems you should be able to keep your settings.

faustnik
03-10-2005, 01:36 PM
Thanks Sultan. http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

SpartanHoplite
03-10-2005, 03:15 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by Sultan_of_Swing:
I flew for a couple of hours last night with the 5.3's. No corrupt texture, no noticeable increase in fps, but seemed smoother and there is a nice boost in image quality. i like these CATs! <HR></BLOCKQUOTE>

Ditto from me.

SH

jagdmailer
03-10-2005, 03:26 PM
Works fine for me. 9800 Pro 128MB, 8500LE 128MB and 8500LE 64MB.

Jagd

steve_v
03-10-2005, 03:28 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by Sultan_of_Swing:
faustnik. iI uninstalled my driver and CCC, ran Driver Cleaner, and still kept my CCC settings. I guess Driver Cleaner doesn't get everything. So, it seems you should be able to keep your settings. <HR></BLOCKQUOTE>The only way to remove your previous CCC settings, is to delete this (enable hidden folders view)

C:\Documents and Settings\User Name\Local Settings\Application Data\ATI\ACE

PF_Coastie
03-10-2005, 03:30 PM
Ahhhhhhhhh! http://forums.ubi.com/images/smilies/16x16_smiley-happy.gif

Ya see, "just a little patience" as Axel Rose would say!

Glad to see happy faces back.

Have fun gents.