PDA

View Full Version : No Players in Session (was always full during Closed Bet and Open Beta)



Evers1338
06-27-2018, 12:51 PM
So since the game released I have played 10+ Hours and so far I haven't seen a single other Player in my Session.

My Nat Type is green, during the closed and open beta my session was always full with other Players and since then I haven't changed any network or firewall settings so this shouldn't be an issue either but again, I haven't seen a single player yet in the full game. Any ideas or tips? It's really annoying me by now.

SpeedyHeart
06-27-2018, 12:54 PM
hang out by your houses (la + florida) you usually encounter people there but the connection isn't too good

Evers1338
06-27-2018, 01:00 PM
hang out by your houses (la + florida) you usually encounter people there but the connection isn't too good

Even if I sit there for 30 minutes not a single other Player shows up (yes I tested it). As I said it worked perfectly during the CB and OB for me, but in the full game it just doesn't want to work at all.

Ubi-Redbeard
06-27-2018, 02:30 PM
Hey there,

Are you able to test this with any friends you have that also play?

This could be connectivity related.

Evers1338
06-27-2018, 02:34 PM
Hey there,

Are you able to test this with any friends you have that also play?

This could be connectivity related.

Right now I don't, none of my friends play The Crew 2 yet. But I can say that it worked perfectly fine during all the beta testphases.

I also tried every step from the Troubleshooting page, checked my firewall/router settings again, Nattype is (as said) green, so on my end there appears to be nothing wrong at all.