PDA

View Full Version : can't run in pf/fb/acp



skillian
06-27-2006, 03:32 PM
i installed pf - downloaded the patches and stand alone ran find, still does. Added aep and fb - downloaded the "m" patches, and cannot get pf/fb/acp to start at all - any suggestions?

skillian
06-27-2006, 03:32 PM
i installed pf - downloaded the patches and stand alone ran find, still does. Added aep and fb - downloaded the "m" patches, and cannot get pf/fb/acp to start at all - any suggestions?

VVaFFenPanZZeR
06-27-2006, 03:52 PM
Give us some more info, whats it doing, completely nothing, ur pc isn't saying anything to u.. uninstall it, and reinstall it.

willyvic
06-27-2006, 03:53 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by skillian:
i installed pf - downloaded the patches and stand alone ran find, still does. Added aep and fb - downloaded the "m" patches, and cannot get pf/fb/acp to start at all - any suggestions? </div></BLOCKQUOTE>

skillian, based on what you have written, is it possible that you tried to install in that order?

The order of installation for the combined game is FB, AEP, then PF. You will need to patch according to this thread. http://forums.ubi.com/eve/forums/a/tpc/f/26310365/m/5581083643

Good luck and don't hesitate to ask for further assistance if required.

WillyVic

skillian
06-27-2006, 04:20 PM
yeah - it's doing nothin' - I get the little window that gives me the option to play pf or pf/fb/aep or uninstall - I can click on pf stand alone and it loads fine. I click on pf/fb/aep and the "window" disappears and nothing happens

skillian
06-27-2006, 04:21 PM
okay - uninstalling - wish me luck