PDA

View Full Version : Uplay PC Client - April 12th 2018



Ubi-gabelikes
04-12-2018, 10:59 AM
Changes this release


Added an in-game store for the game you have open within the overlay.
Added the option to have Uplay auto start with Windows.

Bug Fixes


Fixed an issue with the chat scroll bar in the overlay.
Fixed an issue where discarded friend suggestions would re-appear after you restart Uplay.
Fixed an issue where prices were not properly displayed in certain regions.


As always, if you encounter any issues or have any feedback, please let us know!

/Uplay PC Team

andynaruto10
04-12-2018, 06:44 PM
-Startup with Windows
-Fixed the chat scrolling

Hell yeah! I have faith in you.

All that's left is to bring back the Challenges/Actions categories. Main game, DLCs, Badges, you know...

timmy010733
04-12-2018, 08:26 PM
Changes this release


Added an in-game store for the game you have open within the overlay.
Added the option to have Uplay auto start with Windows.

Bug Fixes


Fixed an issue with the chat scroll bar in the overlay.
Fixed an issue where discarded friend suggestions would re-appear after you restart Uplay.
Fixed an issue where prices were not properly displayed in certain regions.


As always, if you encounter any issues or have any feedback, please let us know!

/Uplay PC Team

Yes but now startup is mandatory. Theres no settings to disable it and configuring startup items via registry or msconfig just makes no difference :(

andynaruto10
04-13-2018, 12:25 AM
Yes but now startup is mandatory. Theres no settings to disable it and configuring startup items via registry or msconfig just makes no difference :(

You can disable it. In the Uplay settings, General.

timmy010733
04-13-2018, 02:36 AM
You can disable it. In the Uplay settings, General.



You cant theres nothing there

andynaruto10
04-13-2018, 03:37 AM
Oh, I think it's there only if u have checked the "Try out Preview versions". Select that, restart and you should see it.

Morfanos
04-13-2018, 10:49 AM
Oh, I think it's there only if u have checked the "Try out Preview versions". Select that, restart and you should see it.

It's not there for me either. I've tried to check the "try out previous version" box, restarted uplay, even rebooted my computer, and it still isn't in the options for me.

I removed it from the "startup" tab in msconfig, rebooted and it worked... ... for an hour or so until uplay gave a message that it had been updated and needed to be restarted, which added it back to the "startup" tab again.

I assume it's only a bug and not intended to work this way but if not, this is borderline "malware" behavior...

This need to be fixed.

sunta.zoo
04-14-2018, 02:27 AM
Why the **** are you forcing uplay to start on boot up?

Morfanos
04-14-2018, 03:16 AM
Why the **** are you forcing uplay to start on boot up?

It was a bug and it's been fixed, an option was missing in the settings, look at this post to see how to disable it:

https://forums.ubi.com/showthread.php/1869598-Windows-startup?p=13442679&viewfull=1#post13442679