PDA

View Full Version : I want PE-2



Lewicide
05-02-2006, 04:08 PM
But my OS is windows ME, which will run the add-on, but not BB which seems to need NT onwards. Without BB I can't install PE-2.

The distribution program has different specs to the sim.

Any ideas how I can get around this?

Lewicide
05-02-2006, 04:08 PM
But my OS is windows ME, which will run the add-on, but not BB which seems to need NT onwards. Without BB I can't install PE-2.

The distribution program has different specs to the sim.

Any ideas how I can get around this?

steve_v
05-02-2006, 04:46 PM
The difficulty you're having is being addressed at this time.

http://forums.ubi.com/eve/forums/a/tpc/f/23110283/m...631081934#1631081934 (http://forums.ubi.com/eve/forums/a/tpc/f/23110283/m/1631081934/r/1631081934#1631081934)

WTE_Galway
05-02-2006, 06:46 PM
After a lot of initial confusion it now seems it is possible to download on a different computer to the one you have the game on

http://forums.ubi.com/eve/forums/a/tpc/f/23110283/m/2051050934