PDA

View Full Version : Excellent Water in 3.01m



Hans_Philipp
11-19-2004, 02:04 PM
ATI Radeon 9800XT here, with Catalyst 4.11s.

After installing the 3.01m patch, I am getting an excellent water with rather repetitive bands of waves that run like straight lines across the ocean (this, in pacific maps).

Is it a driver thing, a card thing, or just poor quality water?

Hans_Philipp
11-19-2004, 02:04 PM
ATI Radeon 9800XT here, with Catalyst 4.11s.

After installing the 3.01m patch, I am getting an excellent water with rather repetitive bands of waves that run like straight lines across the ocean (this, in pacific maps).

Is it a driver thing, a card thing, or just poor quality water?

Von_Zero
11-19-2004, 02:16 PM
unless the water is set on perfect, you will only get poor quality water and waves.

thefarb2
11-19-2004, 02:57 PM
shoot into water, and also with rockets and see the new splashes.

Aaron_GT
11-20-2004, 01:55 AM
Is it me (I've been playing around with ATI drivers too, so it might be me) or is the frame rate hit from perfect water in 3.01m much less than in 3.00? Before swapping to perfect water knocked my frame rates down from 45 to 15, but now I get around 35 in a QMB.

However I still get the problem that if doing a strafing mission on a ship frame rates drop to under 10 with lots of firing close to the ship which sometimes leads to problems with control during the slide show part.

Hans_Philipp
11-20-2004, 03:17 AM
I flew another mission and the water was actually better now than the first time I launched 3.01 (still pacific, still excellent settings). Don't know if each map has unique water (even amongst pacific maps), or if it has something to do with running the game for the first time, but it's better.

Non-pacific seas looks AWESOME BTW, with the new excellent settings!;-)