PDA

View Full Version : Let's see if I have this right( PATCHES)for IL2 & ACE exp.



SNAKE1937
11-22-2007, 12:30 PM
1. install IL2 FB
2. PATCH 1.2 ( What is 1.2 ov ???)
3. install ACE ex pack
4. PATCH 2.01 ( What is 2.04 ???)

I do not play on line.

THANKS GUYS

SNAKE1937

SNAKE1937
11-22-2007, 12:30 PM
1. install IL2 FB
2. PATCH 1.2 ( What is 1.2 ov ???)
3. install ACE ex pack
4. PATCH 2.01 ( What is 2.04 ???)

I do not play on line.

THANKS GUYS

SNAKE1937

T_O_A_D
11-22-2007, 12:33 PM
This page has all the answers.

http://mission4today.com/index.php?name=Knowledge_Base&op=show&kid=264

1,2 ov is not required, and it IIRC was for messing with the voices

Skycat_2
11-22-2007, 12:58 PM
Ignore that 1.2ov patch, it is for the original IL-2 game.

Here's the procedure:
1. Install Forgotten Battles.
2. Install Aces Expansion Pack.
3. Install the 2.01 update patch for AEP.
4. Install the 2.04 update patch for AEP.

If you also have Pacific Fighters and you want to install over FB+AEP, you don't need to apply the AEP patches. Basically, each CD includes all the patch upgrades released after the previous CD.