PDA

View Full Version : My game starts well but I cannot see the CURSOR



smartwillyling
05-23-2010, 08:12 AM
I am using Window 7 with i5 processor and a Radeon HD5670 display card. I just bought this game. It install and start well. But right after it starts, I lost my CURSOR.

Please help.

smartwillyling
05-23-2010, 08:12 AM
I am using Window 7 with i5 processor and a Radeon HD5670 display card. I just bought this game. It install and start well. But right after it starts, I lost my CURSOR.

Please help.

Pezzy
05-25-2010, 10:07 PM
Are you using a single monitor? I know that with some games, the mouse cursor isn't locked into the active display, so even though the game is full screen on one monitor, it can move to the other and remove focus from the game.

Have you tried alt-tabbing out of the game and then back into it? I looked at other threads in the help forum, but there aren't any others with your problem. I have an ATI card myself, but I didn't have any issues with the cursor (under Vista).

Martinfp1980
05-29-2010, 01:48 PM
you got a mouse?

argg sorry :/

gr82
08-22-2010, 12:18 AM
Turn of Windows mouse 'pointer trails' in the 'mouse properties' screen.

tranter1981
07-15-2011, 02:44 PM
That was a great help it worked for me .. thank you http://forums.ubi.com/groupee_common/emoticons/icon_redface.gif)

remac1
08-05-2011, 09:24 PM
[QUOTE]Originally posted by gr82:
Turn of Windows mouse 'pointer trails' in the 'mouse properties' screen.[Thanks GR82 I have a Logitech mouse that was doing the same thing and it worked for me as well.]