PDA

View Full Version : Myst V Demo Java errors during install



greghxc
09-10-2005, 10:06 AM
I don't mean to dupe up the other threads, but as this seems to be a specific problem lost in threads of many, I thought this deserved it's own.

PROBLEM: When attempting to install the Myst V demo, the install app states it's loading Java Virtual Machine, clears the screen for approx 10 seconds, then returns the error:

The wizard cannot continue because of the following error: could not load wizard specified in /wizard.inf (104)

Following my own intuition - and several of the tips here - I tried a variety of things: adding removing Java, installing old versions of Java, clearing various temp files, etc.

The ONLY thing I found that worked was a tip left by madeum_34:


Originally posted by madeum_34:
My problem is solved ! I installed Myst V demo ! I just created another users with full administrator privilege ( configuration pannel,user account,create another account ) and tried to install the demo from it. And it worked perfectly.

THIS WORKS. I did this and it worked fine. Now the game can be played correctly from my regular user account. It's clearly something linked to the profile, so maybe it is a buried temp file or local setting. My computer is NOT infected with any spyware or unintentionally installed apps.

So yes, the install is a little buggy but don't hesitate to give madeum's advice a shot. If anyone has any further speculation on what could be causing this, post away.

greghxc
09-10-2005, 10:06 AM
I don't mean to dupe up the other threads, but as this seems to be a specific problem lost in threads of many, I thought this deserved it's own.

PROBLEM: When attempting to install the Myst V demo, the install app states it's loading Java Virtual Machine, clears the screen for approx 10 seconds, then returns the error:

The wizard cannot continue because of the following error: could not load wizard specified in /wizard.inf (104)

Following my own intuition - and several of the tips here - I tried a variety of things: adding removing Java, installing old versions of Java, clearing various temp files, etc.

The ONLY thing I found that worked was a tip left by madeum_34:

<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by madeum_34:
My problem is solved ! I installed Myst V demo ! I just created another users with full administrator privilege ( configuration pannel,user account,create another account ) and tried to install the demo from it. And it worked perfectly. </div></BLOCKQUOTE>

THIS WORKS. I did this and it worked fine. Now the game can be played correctly from my regular user account. It's clearly something linked to the profile, so maybe it is a buried temp file or local setting. My computer is NOT infected with any spyware or unintentionally installed apps.

So yes, the install is a little buggy but don't hesitate to give madeum's advice a shot. If anyone has any further speculation on what could be causing this, post away.

Heimdall_G
09-10-2005, 12:52 PM
madeum_34's post is in Myst V demo doesn't even install (http://forums.ubi.com/eve/forums/a/tpc/f/3471054943/m/3411074053/p/1).