PDA

View Full Version : Savegames issue



qbikaris
05-01-2010, 10:10 AM
Hey,

I've been playing the Settlers VII campagin and just finished the campaign where you, for the first time, have to collect stars instead of doing what Bors says.

Now, after that, my friend wanted to play the game too.. making a new ubi.com account was apparently not the way to go as he had to give in the cd key again and then it would say the key was already in use.

So instead he just played on my ubi account and started with the first campaign. After finishing that, it was my turn again but when I click to load a game, it only shows his saved game and the autosave. In my windows folder there is however a third savegame but it doesn't show.. any solutions to this because I wouldn't like to do all of this tutorial stuff again http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif

qbikaris
05-01-2010, 10:10 AM
Hey,

I've been playing the Settlers VII campagin and just finished the campaign where you, for the first time, have to collect stars instead of doing what Bors says.

Now, after that, my friend wanted to play the game too.. making a new ubi.com account was apparently not the way to go as he had to give in the cd key again and then it would say the key was already in use.

So instead he just played on my ubi account and started with the first campaign. After finishing that, it was my turn again but when I click to load a game, it only shows his saved game and the autosave. In my windows folder there is however a third savegame but it doesn't show.. any solutions to this because I wouldn't like to do all of this tutorial stuff again http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif

Xextreem
05-05-2010, 10:49 AM
Run the game in adminstrator mode. Works for me.