PDA

View Full Version : Anyone know how to get JAVA aplications to work on XP Pro?



XyZspineZyX
08-10-2003, 07:23 PM
Ever since i got XP Pro i cant get any java applications to run at all. Any els have thos problem? How can i fix it?

P4-2.4Gig
1GigPC2100 DDR Ram
SoyoDragon Ulrtra Mobo
8X AGP Slot
GF-4Ti4600pny
20"Monitor
40GigHD
58xCDRW-Drive
DVDRom-Drive
SB-Live 5.1
DX-9.0
XP-PRO
So he tells me, "I ban the Me262 cause its turn rate is over modeled and it dosnt stall"... Then he takes off from his base in a Hurricane.

XyZspineZyX
08-10-2003, 07:23 PM
Ever since i got XP Pro i cant get any java applications to run at all. Any els have thos problem? How can i fix it?

P4-2.4Gig
1GigPC2100 DDR Ram
SoyoDragon Ulrtra Mobo
8X AGP Slot
GF-4Ti4600pny
20"Monitor
40GigHD
58xCDRW-Drive
DVDRom-Drive
SB-Live 5.1
DX-9.0
XP-PRO
So he tells me, "I ban the Me262 cause its turn rate is over modeled and it dosnt stall"... Then he takes off from his base in a Hurricane.

XyZspineZyX
08-10-2003, 07:37 PM
Have you got the VM?

<center>http://rageman.pwp.blueyonder.co.uk/sigs/su25.jpg </center>

XyZspineZyX
08-10-2003, 07:46 PM
http://www.java.com/en/download/windows_automatic.jsp

XyZspineZyX
08-10-2003, 07:47 PM
Yeah, i get and applit faild message everytime it starts loading.

P4-2.4Gig
1GigPC2100 DDR Ram
SoyoDragon Ulrtra Mobo
8X AGP Slot
GF-4Ti4600pny
20"Monitor
40GigHD
58xCDRW-Drive
DVDRom-Drive
SB-Live 5.1
DX-9.0
XP-PRO
So he tells me, "I ban the Me262 cause its turn rate is over modeled and it dosnt stall"... Then he takes off from his base in a Hurricane.

XyZspineZyX
08-10-2003, 08:27 PM
1. If you use Java applets in IE, DEACTIVATE the M$ VM in IE.

2. You`ll need to set some environment variables, like CLASSPATH and JAVA_HOME manually, it`s in the Sun JRE README.

FB: 666th Redskulls Sqdn. (http://www.666th.com), 666_dtx
AH: JG301 "Wilde Sau" (http://www.jg301-wildesau.de), dtx
Lachend hinauf, verbissen drauf, klappernd zur├╝ck, Jagdfliegergl├╝ck !

XyZspineZyX
08-10-2003, 08:31 PM
I copied your post to Tech forum.
Think you'll do better in there.
Plz continue the discussion in there.

http://forums.ubi.com/messages/overview.asp?name=us_il2sturmovik_ts

Thanks.

<table width="100%" border="0" align="center">
<tr>
<td colspan="2"><hr></td>
<td rowspan="2"><font face="Verdana, Arial, Helvetica, sans-serif" size="1">http://members.chello.se/ven/duck.jpg</font></td>
</tr>
<tr>
<td width="43%"><font face="Verdana, Arial, Helvetica, sans-serif" size="1">Rubber Ducky, joy of joys,
When I squeeze you, you make noise!
Rubber Ducky, you're my very best friend,
it's true!

Rubber Ducky, you're the one,
You make bathtime lots of fun,
Rubber Ducky, I'm awfully fond of you.</font>
</td>
<td width="36%"><font face="Verdana, Arial, Helvetica, sans-serif" size="1">Every day when I
make my way to the tubby
I find a little fella who's
Cute and yellow and chubby

Rubber Ducky, you're so fine
And I'm lucky that you're mine
Rubber ducky, I'm awfully fond of you.</font></td>
</tr>
</table>

XyZspineZyX
08-10-2003, 10:03 PM
I found the problem, Lan settings were messed up. thanx guys

P4-2.4Gig
1GigPC2100 DDR Ram
SoyoDragon Ulrtra Mobo
8X AGP Slot
GF-4Ti4600pny
20"Monitor
40GigHD
58xCDRW-Drive
DVDRom-Drive
SB-Live 5.1
DX-9.0
XP-PRO
So he tells me, "I ban the Me262 cause its turn rate is over modeled and it dosnt stall"... Then he takes off from his base in a Hurricane.