PDA

View Full Version : Start of game movie



Jammy2333
06-29-2005, 04:58 AM
i wonder if anyone could help. since installing patch 1.4b the start of game movie is coming up multi coloured. (cant see the movie its just different colours all mixed together). any ideas what could be causing this?

Help appreiciated

Jamie

Jammy2333
06-29-2005, 04:58 AM
i wonder if anyone could help. since installing patch 1.4b the start of game movie is coming up multi coloured. (cant see the movie its just different colours all mixed together). any ideas what could be causing this?

Help appreiciated

Jamie

The Avon Lady
06-29-2005, 05:10 AM
1. Do you have the latest version of Windows MediaPlayer (http://www.microsoft.com/mediaplayer/) installed?

2. Run DXdiag and verify that your DirectX installation is error-free.

rls669
06-29-2005, 06:30 AM
One more thing to consider, probably a long shot, but newer video cards can apply shader effects to video clips in realtime, so make sure you don't have any enabled in your video drivers control panel.

terrabit2001
06-29-2005, 06:55 AM
Even better .. get rid of the intro movies!

Just rename the 2 files in the folder:
(wherever you installed)\SilentHunterIII\data\Movies\Intro

and put "_bak" at the end of the filenames or whatever.

Now you get launched straight into the game.
The movies are great but c'mon... how many times do you really want to see them?

UF_Excalibur_D
06-29-2005, 08:35 AM
I just tap my spacebar and I load straight into the game.....No viewing movies unless I want too....=)