PDA

View Full Version : [XB1] AC:IV Black Flag Won't connect to Ubisoft servers.



MIKEnBC
11-30-2017, 02:22 PM
I purchased the triple pack on black Friday last week and AC: Black Flag still won't connect to UBI servers. This means I cannot access Uplay rewards or milestones as well as my in game fleet.

Is this a known issue? Can somebody give me any suggestions on how to fix this? I have checked my Xbox connection and all is good and open so it's an issue with the game itself.

MIKEnBC
12-01-2017, 12:52 AM
My Xbox is on the DMZ and I've cleared my Cache. My system is OPEN and AC:BF is the only game I'm having issues with.

I don't know what else to do and this is pretty game breaking for me. I can't access my in game fleet menu because I'm not connected to the UBI servers.

UbiSailorScout
12-01-2017, 01:04 AM
Hi there! Can you provide a screenshot of the error message you are getting regarding the services being offline? It would help us a lot investigating this issue. Thanks!

MIKEnBC
12-01-2017, 01:31 AM
Hi there! Can you provide a screenshot of the error message you are getting regarding the services being offline? It would help us a lot investigating this issue. Thanks!

I'm on my Laptop so would you like me to take a picture using my phone? The message I am getting is "Sorry, the Ubisoft server is not available at this time. Please try again later. For more information, visit http://support.ubisoft.com"

MIKEnBC
12-01-2017, 03:17 AM
Ok. So it looks like it's an issue with my account logging into Ubisoft servers and not my connection. I created a new Xbox account, added the new account to my Xbox, used it to sign in then launched Black Flag. I was able to create a new Uplay account and log into Ubi servers. So it isn't a connection issue, rather my main XB account and Uplay are not connecting to Ubi servers.