PDA

View Full Version : Eesfet Oon-m'Aa Poo - Costume bug



NickOwnage1
11-28-2017, 10:01 PM
Hey everyone,

Today I was trying to complete the Old Habits Achievement. The Final thing I had to do was to Unlock the ISU Armor.
I have unlocked all 12 Stones and completed them after that I visited the Great Sphinx to check upon the changes that should appear. I was going in a cutscene and after that I had to give the 50 Silica's. I pressed the button but didn't have 50.

So I went through all tombs to recover all Silica's so that I have 50. When I visited the Great Sphinx again I went to the room, but the costume was hidden again. The first time I could press "Interact" and the cutscene will come up. But now there's no button for Interact! All time for nothing.

This game was awesome, but I have a down feeling after not completing this.


What can I do? When will this problem be solved?

Thanks!

CliveVLewis
11-28-2017, 10:25 PM
Hi NickOwnage1,

Try the below steps:

1. Do you have 1.05 patch installed? If not, you need it to fix the bug
2. Go to the location, go back to Layla, enter the animus again, check the passageway. Try this process a few times, it will open the passageway in 1 or a few tries

NickOwnage1
11-28-2017, 11:05 PM
Thanks for your swift reply. Tried it over 5 times still can't press the interact button..

Yeah, I have the 1.05 update installed for a few days now. :( So sad..

CliveVLewis
11-29-2017, 12:02 AM
Thanks for your swift reply. Tried it over 5 times still can't press the interact button..

Yeah, I have the 1.05 update installed for a few days now. :( So sad..

Since you are on the XBOX, do you have that option to verify the installed files like on PC & for PS it is called rebuild database?

Try doing that.

Little2Rabbit
12-02-2017, 12:37 AM
Same, I've got the same problem but at PS4.

I thought they fix it at patch 1.05 but it seems not.

I've tried so many methods online, like reloading, exit animus then back, etc. None of them is working

demonrelic32
12-02-2017, 10:19 PM
I've been having the same problem I wonder when they are going to fix this hopfuly it's soon

UbiSailorScout
12-03-2017, 01:07 AM
Hey there! Sorry to hear about that. Have you tried leaving the animus and entering back? You could also try clearing your Xbox's cache. To clear the cache on the Xbox One, please turn the console off and unplug it from the wall for at least two minutes before plugging it in again. Have you tried completing any other available missions and then coming back? If you are still having issues with this achievement, please make a ticket (http://www.support.ubi.com) with as much detail regarding the order of things you did to complete the achievement. Our technical team can look into that further for you. Thanks!

NickOwnage1
12-04-2017, 09:18 PM
Yeah, I've tried everything. All standard reboot options, respawns, updates etc. Nothing works.. :confused: