PDA

View Full Version : Textures aren't loading and there is weird loading since 1.05 patch



Freshure69
11-23-2017, 07:21 PM
hello guys i'm writting here to ask help cause i didn't seen nobody else having bug like me.

Since the last patch (1.05) my game don't stop loading the textures don't load and sometimes my character freeze i can only move the camera and when i change my weapons they are invisibles in my hands.
I'm playing in ultra worked really well before but since this patch ultra don't mean anything.

Please i need help to fix it.

http://prntscr.com/hecqkm

http://prntscr.com/hecr08

http://prntscr.com/hecr9n

http://prntscr.com/hecrfq

http://prntscr.com/hecrss

Thank you for reading this.

SoulOfEden
11-23-2017, 07:40 PM
I just don't know what the hell have they done with the game in this patch!!! The game is total broken now! I hope they fix it soon!

SnakeLocke
11-23-2017, 08:39 PM
It's not only you, they broke the game on console after 1.04 with a mega-downgrade. Now with 1.05 the issues are even more evident, and they broke the PC version too.

Unacceptable.

halfHedge
11-23-2017, 09:12 PM
Same here. Also experiencing streaming issues and greatly reduced draw distances.
I voiced my problems to the official support and opened a ticket. I guess that's the best thing to do now.

delkaris
11-23-2017, 10:35 PM
The same here, I cannot play anymore 5 sec running and the texture are loading etc... more than 2 days ago no problem for hours of gaming and now the game is broken...