PDA

View Full Version : Xbox One No sound



antfuzz
11-06-2017, 10:16 PM
How can a company like this produce a game that has no sound and can't seem to come up with a fix. I played for several days with no problems all of a sudden no sound, nothing nothing nothing. This is absolutely deplorable, why did I spend $60 on the game that doesn't have sound. You never should of released the game. At this point it's not even playable, dialogue doesn't even work.

cawatrooper9
11-06-2017, 10:25 PM
Hi antfuzz,

I see that you're on XBoxOne, correct?

Are you using a headset for sound? There is a known issue with some Logitech headsets that is currently under investigation.

antfuzz
11-06-2017, 11:00 PM
No, I am not using a headset. The first thing that I did when I found the problem was to get on the Internet to see if anybody else had the same problem I have. So I am aware of the headset problem.

joe1siper
11-07-2017, 12:00 AM
I am having the same issue since yesterday

joe1siper
11-07-2017, 12:26 AM
How can a company like this produce a game that has no sound and can't seem to come up with a fix. I played for several days with no problems all of a sudden no sound, nothing nothing nothing. This is absolutely deplorable, why did I spend $60 on the game that doesn't have sound. You never should of released the game. At this point it's not even playable, dialogue doesn't even work.
Try to switch your Xbox one sound to surround sound in the settings.

showatai
11-08-2017, 12:53 AM
I played the game for several weeks then ran into no sound after game froze then crashed. Following the aforementioned gentleman who recommended going into Xbox one settings an changing the sound there. Unfortunately surround sound did not work so I was able to determine that there are 3 sets of sound settings in Xbox. Painstakingly I tested out all 3 an found that under “ease of access” there is an option to change to “mono” that solution fixed my problem. I also went to blu-ray setting persistent storage an made sure to clear that since I sometimes watch blu-ray on my Xbox one

Clemsontiger15
11-09-2017, 02:49 PM
I'm experiencing the same issue (no sound). I have been playing the game with no issues on Xbox One base console. Upgraded to an Xbox One X yesterday, transferred the game, and now I have no sound. I've tried reinstalling the game to no avail. Not using a headset or anything.

Ubi-Keo
11-10-2017, 03:56 PM
I am sorry to hear that you are experiencing this issue.

Can anyone else confirm if changing the Xbox audio setting to 'Mono' resolves the issue?

BlunterFrame800
11-13-2017, 06:31 PM
Ubisoft, please fix this problem!

xKaiVax
11-14-2017, 04:42 AM
I tried this and it worked for about an hour. I had just finished a mission and it just cut out... I quit the game, changed it back to stereo, and nothing... Changed it back to mono, still nothing... Please get this fixed, it is impossible to play without audio. Disappointed indeed, and I was looking forward to playing since PAX West....


I am sorry to hear that you are experiencing this issue.

Can anyone else confirm if changing the Xbox audio setting to 'Mono' resolves the issue?

R3cKI
11-14-2017, 11:08 AM
i had a similar problem when serveral sound channels went off.
just close the game, get in again and it worked again

Jklthatguy
11-15-2017, 02:03 PM
I am sorry to hear that you are experiencing this issue.

Can anyone else confirm if changing the Xbox audio setting to 'Mono' resolves the issue?

UbI Keo, I did what you asked and tried it and it works fine now I think everyone should try this

rizenphoenix1
11-16-2017, 04:29 PM
I tried this and had no luck. Like someone hit "mute" in the game.

rizenphoenix1
11-16-2017, 04:33 PM
I received this pre-order from my wife for a Fathers Day gift (kick-*** wife, I know!) I just got to start playing it this week and I now have no sound either. It's as if someone has hit a mute button in the game. I've gone in and tried to switch to mono as previously suggested with no luck. I've gone in and switched all sound settings around trying ever different permutation, and still no joy. I've restarted the Xbox and I've disconnected the HDMI thinking maybe it was loose, but no luck. I've seen people on other forums mention uninstalling the game and re-installing and still no luck. It's as if the sound driver from the game completely disappeared. To confirm, other games work fine. The issue just seems to be with this one. I've never been lucky enough to get any of the AC games this soon after a release so I'm not sure if this is par for the course or not.

I'm not sure if this will help or not, but the issues seemed to start during "Scarabs Sting". I was on my way to rescue the grandfather when a guard caught me from behind. Heartbeat started thumping, and then I was overpowered and desynchronized. When I re-spawned, the only sound was the heartbeat from the last scene. Figured it was a minor glitch and continued. Desynched again (damn lions!) and no sound on re-spawn. Completed the rescue with no sound thinking maybe it would work it's way out. Went to the cinematic with the grandfather and his granddaughter being re-united, and not one sound could be heard. Again, like someone had hit a mute button. Turned it off for the night and tried it again this morning, and I've still got absolutely no sound.

Hopefully Ubi will get on this and fix it. Annoying to wait for a game this long, and after only 4 days, it stops working properly.

rizenphoenix1
11-16-2017, 04:34 PM
I received this pre-order from my wife for a Fathers Day gift (kick-*** wife, I know!) I just got to start playing it this week and I now have no sound either. It's as if someone has hit a mute button in the game. I've gone in and tried to switch to mono as previously suggested with no luck. I've gone in and switched all sound settings around trying ever different permutation, and still no joy. I've restarted the Xbox and I've disconnected the HDMI thinking maybe it was loose, but no luck. I've seen people on other forums mention uninstalling the game and re-installing and still no luck. It's as if the sound driver from the game completely disappeared. To confirm, other games work fine. The issue just seems to be with this one. I've never been lucky enough to get any of the AC games this soon after a release so I'm not sure if this is par for the course or not.

I'm not sure if this will help or not, but the issues seemed to start during "Scarabs Sting". I was on my way to rescue the grandfather when a guard caught me from behind. Heartbeat started thumping, and then I was overpowered and desynchronized. When I re-spawned, the only sound was the heartbeat from the last scene. Figured it was a minor glitch and continued. Desynched again (damn lions!) and no sound on re-spawn. Completed the rescue with no sound thinking maybe it would work it's way out. Went to the cinematic with the grandfather and his granddaughter being re-united, and not one sound could be heard. Again, like someone had hit a mute button. Turned it off for the night and tried it again this morning, and I've still got absolutely no sound.

Hopefully Ubi will get on this and fix it. Annoying to wait for a game this long, and after only 4 days, it stops working properly.

AussieBigfoot
11-19-2017, 02:54 AM
I am sorry to hear that you are experiencing this issue.

Can anyone else confirm if changing the Xbox audio setting to 'Mono' resolves the issue?

For a new game that supports surround sound and Dolby Atmos, why would Ubisoft Support suggest changing the system sound to mono, when the sound issue is with the Ubisoft game and not the system! When I lose sound in AC:O, I check the Xbox menu while within game to test if it was all sound or just game sound, it's always been a loss of only game sound!

I wonder how Dolby would feel if they found out about the suggestion to using mono, would they suggest terminating the Dolby-Ubisoft licence...?

TheLabotomizer
01-10-2018, 08:40 PM
So I just downloaded the game a few days ago, late bloomer on the origins parade, and it's finally hit this bug where the sound just pops off.

Looks like it happens usually after i've changed apps inside the xbox one and/or it's gone to sleep and been brought back online. THOUGH, it'll also happen after navigating menus in game then switching back and forth. I've since turned on subtitles for everything but it does really suck.

I've found that the mono hack inside the ease of access menu does fix it sometimes, but not all the time (it's almost like that's the last nail for the sound coffin). changing the audio output from stereo to 5.1 to 7.1 doesn't really have any affect on the game outside of quality, won't fix the problem.

At this point I'm on the fence with uninstalling it and hitting up to get a refund unless a patch to fix it comes out. Sadly, the game is beautiful, but I don't wanna play it in silence cause that's just dumb. Hopefully a patch for it will come out soon to just fix the glitch, previous AC games never had this problem.

I'm thinking it's trying to force some type of surround audio output and just fails at some point. There's zero audio options in the AC menu for origins to pick the type of audio to export, which at this point I'd be happy with simple stereo as I only have a tv speakers and no full on surround sound.

Get it fixed Ubisoft, it's a stupid problem to have on your new big game.

Hankrietta373
01-23-2018, 04:07 AM
I just recently finished saving the man with his tongue cut out and my sound went. At first is was just the words but I could still hear noise... no nothing. I don’t have any head phones or surround or anything. Have not found anything that would help.

CONDOR5150
05-05-2018, 09:01 AM
I am searching for a solution to the same problem on xbox one. Today was playing Farcry5, turned it off, came back to play again, no sound. Reinstalled it, didn't fix it. Tried Assassins Creed and GR Wildlands.It is the same with all ubisoft games. It is NOT any kind of setting on the xbox that changes, it is unique to the ubisoft games, This has got to be REALLY embarrassing for ubisoft and they need to fix it FAST.

UbiSailorScout
05-05-2018, 08:08 PM
Hi guys! Please try configuring your Xbox's audio (for your Speakers (https://support.xbox.com/en-US/xbox-one/console/choosing-speaker-audio-output) or Headsets (https://support.xbox.com/en-US/xbox-one/console/choosing-headset-audio-settings)). I also recommend these Xbox steps (https://support.ubi.com/en-GB/Faqs/000026628/Basic-Xbox-One-Troubleshooting) for sound issues. You may also want to try uninstalling and reinstalling the game.
If you are still having sound issues, please make a ticket (http://www.support.ubi.com) with any videos you may have of this issue. Hope this helps :)

themobsaredumb
05-08-2018, 04:25 AM
This happens randomly and won't happen to every game... Do the follow within X1 settings:
1) Display and Audio
2) Volume
3) Chat Mixer
4) Select anything other than "Mute all other sounds"...pick (preferably) "Do nothing".
5) In-game sounds should turn on instantly

abigguitar
05-12-2018, 04:14 PM
I can confirm that this bug is still present.

I don't know if this was previously mentioned, but in my case there is no sound after I sleep the Xbox... then upon waking the Xbox, ACO has no sound. I have confirmed that the Xbox itself has sound by clicking through the home menu and various other out of game areas. No problem with sound. Only ACO is affected. I have tried changing sound settings and unplugging and replugging the HDMI cable thinking this might reset whatever it is. That doesn't work. Though, the first time I tried getting sound back without restarting, the only thing I succeeded in getting was choppy sound (a small chirp of sound about every 5 seconds).

The only way I have found to get sound back is to kill the game using the Xbox Home screen and the menu button, then restart the game. I tried changing all audio settings in the game to no effect. This problem seems to be triggered by playing the game for some time, sleeping the Xbox One, then waking it back up later.

--
Brian

MstrTarvos
05-14-2018, 04:47 PM
I often run into this problem when I first start the game up, I always leave the disc in the Xbox when I shut it down at the end of play, so when I restart the game sometimes (most of the time for the last couple weeks) I have no sound. The only thing I found to fix it was to restart the console and that seems to reset it for me at least.

ubi--unicorn
05-14-2018, 10:02 PM
Thanks for sharing MstrTarvos. Everyone- if the troubleshooting on this thread doesn't help, please create a ticket (https://support.ubi.com/en-US/Cases/New). Thanks!