PDA

View Full Version : Game black screens straight after initial splash screen



st4rscreame
11-05-2017, 06:11 PM
I have installed the game from Disc and completed the current updates, when I go to load the game I get the initial splash screen and then it just black screens?

Any help with this? Has anyone else had these problems, its really frustrating!

Ubi_251BEAMER
11-06-2017, 04:23 AM
I've had the same issue. I've uninstalled and reinstalled the game twice but it hasn't helped. Hopefully Ubisoft fixes this soon.

Ubi-Keo
11-06-2017, 04:16 PM
I am sorry to hear that you are experiencing this issue.

Could you please try the following troubleshooting steps if you haven't already done so:

1. If you have a disc version of the game check to make sure there are no marks or scratches on the disc. If the disc is dirty clean it with a lint free cloth.
2. Delete the games install data then reinstall it and install the latest patch update available and try again.
3. Power cycle (http://support.xbox.com/en-GB/xbox-one/console/power-cycle-console) your console.
4. If the issue persists try testing the game in another console if possibe. This will help to determine if there is an issue with the game disc or your console.
5. If the game works in another console then create a new user profile on your console and try the game again. If the game works the issue is related to your user profile however if it still fails to work then it is most likely an issue with your console. If this is the case please contact Microsoft (https://support.xbox.com/en-gb/contact-us) for further assistance.

st4rscreame
11-06-2017, 06:40 PM
Hey I got through it, basically logged in without any profile and it loaded up.

I then just signed in after the game loaded and Voila! I'm in

Ubi_251BEAMER
11-07-2017, 01:16 AM
Good news everybody! I did a power cycle to my system and it completely fixed the problem.

Thank you, Ubi-Keo for the recommendations of how to fix the issue!