View Full Version : Menu cursor flicker between mouse and controller

10-28-2017, 09:08 AM
On the main menu and any sub menus, it wonít decide if it wants to use the mouse and keyboard or my Xbox 1 controller. Also in any of the submenus itís acting like my joystick is being pressed down, this wouldnít be that big a problem except it does the same thing in game, and when the Assassin stands still heís constantly looking up at the sky, the game is unplayable like this and is making me wish I had spent my hundred dollars on the Xbox store. Why did I spend a hundred bucks on a game I canít play?

10-30-2017, 08:42 AM

I have the same problem....
corrected : had to go to options --> commands (had to keep playing with right stick somehow to scrool down)

disabled rumble and activate manually xbox controller instead of auto in peripheral

11-03-2017, 08:06 AM
Step 1: Remove batteries from controller (to stop the flickering)
Step 2: Launch game to the main menu (Don't start game yet)
Step 3: Open options and change "input device" from "Auto-Switch" to "Mouse & Keyboard"
Step 4: Put Batteries back into the controller and make sure it's turned on and connected to pc
Step 5: Switch from "Mouse & Keyboard" to Xbox Controller

There you go that's all it was to it. Hopefully Ubisoft will fix this issue soon.

06-03-2018, 04:59 PM
Just bought the game and i cant use my mouse. It just goes to top left corner and i cant get it out of there. Someone pls help.

06-04-2018, 02:34 PM
Hey Morskuli, do you have a controller plugged in when this happens?

06-10-2018, 12:05 AM
manually turn on the Keyboard and Mouse in the ACO.ini file in C:\Users\.....\Documents\Assassin's Creed Origins. Look for this setting:


10-03-2018, 04:24 PM
My folder doesnt have an aco.ini file, or I am not seeing it at least

My problem is on my pc which exceeds specs, is that the text on the loading screen flickers, then on the menu the mouse is useless because the cursor is in the center of the screen flickering like a button is being rapid fired or held down, moves only barely when i try to move it.

It then crashed and i sent a crash report, as I start pushing the mouse buttons repeatedly.

I verified files, and guess ill reinstall it if all else fails.

11-01-2018, 07:52 AM
I also have this problem need to be able to use mouse, but I found the ini file and changed the settings as Remi said. Now game is working again.Have to try gamepad next.

11-22-2018, 03:48 PM
thank you so much for that fix Remi, it saved my brain from splattering in pain :)
Got a T500 RS, where the wheel controlled sideways movement of the mouse, brake controlled up/down, clutch up/down scroll, and the left paddle being enter o_O
typical ubisoft not dealing with this, as the ingame menu had the controller and autoswitch greyed out...

01-19-2019, 01:24 AM
THANK YOU THANK YOU THANK YOU. I thought I had thrown my money away. This works perfectly.

01-19-2019, 05:35 PM
Glad to hear that work around worked! I had the same issue as well when I first started playing the game, and that is the workaround I used :D

02-13-2019, 11:20 AM
I had this same issue with Origins as well as Syndicate and Unity. I went into my device manager and Uninstalled vJoy. That's seemed to fix it although I tried that before and it just reinstalled itself after a reboot. But seems to be working fine now.

02-13-2019, 10:06 PM
Glad to hear it has been resolved for you Kegs_2477!