PDA

View Full Version : 100% CPU use with AMD 8350



RazorHair
10-28-2017, 02:08 AM
As it states I am getting 100% cpu use, and the mouse gets stuck as well when I try to pan the camera. I also am getting sound problems, sound cuts in and out.
Getting a bit of stutter as well while playing.

Anyone else with AMD having this problem/problems?

CPU: AMD 8350 4.2Ghz
GPU: Nvidia GTX 980ti
Sound: Sound Blaster ZX 5.1 with Z5500
Ram: 16GB DDR3 Corsair 1600mhz ram
PSU: 850watt Corsair
MB: Asus Crosshair V Formula Z
HDD: 1TB HDD

UbiFluouise
10-28-2017, 03:33 AM
Hello Assassin! We're sorry to hear you've been having some difficulty with performance while trying to play the game. We're happy to help you investigate this further however, so that we can see about bypassing these issues you're experiencing. Since you've noted that you're having some trouble with sound and a "stutter" in game, we'll address these two issues (it appears that the mouse issue you mentioned may be linked to the general "stutter" you've mentioned). We are investigating sound issues that have been reported by the community at this time, and we are taking note of any nuances on this topic so that we can continue to share this information until a solution is determined, but in the mean time, you can try making some changes to your system's sound configuration (https://support.ubi.com/en-US/Faqs/000018813/PC-Cannot-Hear-Cut-Scene-Voices-and-Other-Sound-Problems) to see if this helps to alleviate any of what you're experiencing on that front. As far as performance is concerned from the information that we have here, you've stated the game isn't running as smoothly as expected, and we have an article (https://support.ubi.com/en-US/faqs/000031701/Performance-Issues-in-Assassin-s-Creed-Origins-ACO/) about some other things to double check that would contribute to this. Look into the steps we've provided here on your thread and if this has not helped to address all of what you're experiencing, please share any updated information with our technical support team (https://support.ubi.com/Cases/New) and share your system files (https://support.ubi.com/en-US/faqs/000023904/How-To-Submit-Dxdiag-MSinfo/) and any video you may have captured about the things described here. Thank you!

Whiskey_Pleaz
10-28-2017, 03:42 AM
I'm in the same boat. 99.58% cpu load while playing on medium settings, with an incredibly unstable frame rate (13-45) and sound issues. Pretty disappointing that my pc, which exceeds ubisofts recommended system requirements, cannot play this game. GeForce Experience tells me that the optimal settings should be set at very low to low. Either there is some very poor optimization, or Ubisoft and I have very different ideas of how this game should perform with recommended specs. I was really excited for this game and now I need to return it as I have spent 1.8 hours trying to solve these issues and steam will only refund if you have played less than 2 hours.

FX-8350
GTX 970
16GB RAM

RazorHair
10-28-2017, 03:52 AM
I would assume with a game of this scope much of this has to do with optimization. I dont expect this older cpu to get 60fps on a game like this with ultra settings, however I would think people with a 8350 and a good video card should get 40-60fps.. I would not give up on the game just yet, I would wait it out as it will be worth playing.. remember this, at least this is not unity! This does have performance problems though I think a few patches with optimizing should fix a lot of peoples problems with CPU use and sound probs as well as mouse lag. Seems to be the common 3 problems I see popping up the most.