PDA

View Full Version : Camera keeps trying to view from under character



rzn6jw11
10-28-2017, 02:06 AM
Using KB & mouse on Win 10 Pro 64bit Fall CU. When moving the character, the camera keeps trying to swing under the character so you're looking up. I have to keep physically moving the mouse 'down' on the mousepad to keep the camera level. Tried inverting the mouse and the camera changes to try to view the character from the above.

Is there a fix for this?

UbiFluouise
10-28-2017, 03:42 AM
Hello Assassin! We have made note of what you're experiencing so that our team can look into this further, however, in the mean time we'd like to see if there's any way we can help alleviate this for you so that you can continue to play without the added frustration. If you have not done so already, please try to disable the auto camera in the settings and see if this changes anything for you. If this does not help, please look into performing some basic troubleshooting (https://support.ubi.com/en-US/faqs/000025513/General-PC-Troubleshooting/) on your system to see if making minor changes will cut down on any interference that may be occurring in the game. If you have looked into both of the suggested steps here and you're still having trouble with this, please reach out to our technical support team (https://support.ubi.com/Cases/New) with any updated information and your system files (https://support.ubi.com/en-US/faqs/000023904/How-To-Submit-Dxdiag-MSinfo/) so that we can continue documenting this issue. Thank you!

Diaz77
10-28-2017, 05:07 AM
I have the same problem and found a same thread about it in earlier AC:

http://forums.ubi.com/showthread.php/952826-PC-Camera-View-Problems-Forums

My english aint that good to understand where to find the solution mentioned in this thread.
Hopefully you can help us out !

Greetings Ramon

rzn6jw11
10-28-2017, 02:10 PM
I thought about Device Manager and removed a couple of HID that had not bearing on anything installed on my PC. Didn't work.

Had been using a DeathAdder. Removed the software and installed a Corsair mouse. Still the problem exists, so it isn't my hardware.

There must be something in the way the game looks at the camera that's separate from the mouse. I noticed that there are several options for
a controller, but they're greyed out and I can't change them and I'm not using a controller in the first place.

This issue makes the game unplayable for me.

Any other ideas?

Diaz77
10-28-2017, 03:49 PM
Ok, i found my problem. I always use the arrow buttons to move around. I didnt notice camera settings were also on the same keybounds.

Ubi-Rufus
10-28-2017, 04:43 PM
@rzn6jw11 Did the suggestion above from Diaz77 help you at all?

If not, could you try the suggestion made in this Steam (http://steamcommunity.com/app/582160/discussions/1/1480982338952852808/) thread?

rzn6jw11
10-28-2017, 06:18 PM
Thanks, Diaz77. Didn't notice the camera keybinding either. Remapped the camera keys and the game works perfectly.

Thanks again everyone!!!!