PDA

View Full Version : [Quest Issue] Content not fully Installed (?)



BeZeeh
10-27-2017, 11:22 PM
Hello!
So I just downloaded ACO the GE, played through the Intro and did the first few Quests but now I'm stuck.
When I talk to the Guy to leave the City, I get an InGame Error Message, stating that the Content is not fully Installed yet, so I can't continue.
But when i check my Game's 'n Apps it says that ACO is fully installed, including all the AddOns.
Is there anything I can do besides deleting and reinstalling the entire Game? Because that took quite some Time..:nonchalance:
Thanks in Advance!

UbiFluouise
10-27-2017, 11:31 PM
Hello Assassin! We're sorry to hear that you've run into this. Of course, as indicated by the system, if the install was not completed (or not completed properly) you would receive the error that you're running into. However, before you uninstall/reinstall, please try clearing the cache on your console to see if this helps you bypass this at all. To do this, please power your system down and then leave it unplugged for two minutes before plugging everything back in and trying to move forward beyond this point. If this does not remove the error however, a clean install would be best. If you uninstall/reinstall the game, please allow it time to fully install the game before trying to install other content as well, and if you still get the error when everything has run it's course, please bring this to the attention of our technical support team (https://support.ubi.com/Cases/New) for further review. Thank you!

katarak1473
10-27-2017, 11:32 PM
I got the digital deluxe edition like many other people I never received ability points but I just noticed as I started playing that the main storyline mission may amun walk beside you that it it says this feature is not yet installed please wait for Assassin's Creed Origins to finish installing then retry... My game is fully installed was installed before launch any help would be greatly appreciated thank you

BeZeeh
10-29-2017, 03:08 AM
please try clearing the cache on your console to see if this helps you bypass this at all. To do this, please power your system down and then leave it unplugged for two minutes before plugging everything back in and trying to move forward beyond this point.

That, unfortunately did not work


a clean install would be best. If you uninstall/reinstall the game, please allow it time to fully install the game before trying to install other content as well

This, however, did work. I fully reinstalled the game and now everything works just fine.
Thanks for the help, Question answered! :o

ladynicole
10-31-2017, 03:52 AM
We have this same issue. Cannot leave Siwa due to "Content not fully installed". Have done an uninstall, re download and reinstall and started a new game. Still stuck leaving Siwa with "Feature not available, content not installed". :( Purchased the Gold version from the Xbox Store via Xbox One console.





Hello Assassin! We're sorry to hear that you've run into this. Of course, as indicated by the system, if the install was not completed (or not completed properly) you would receive the error that you're running into. However, before you uninstall/reinstall, please try clearing the cache on your console to see if this helps you bypass this at all. To do this, please power your system down and then leave it unplugged for two minutes before plugging everything back in and trying to move forward beyond this point. If this does not remove the error however, a clean install would be best. If you uninstall/reinstall the game, please allow it time to fully install the game before trying to install other content as well, and if you still get the error when everything has run it's course, please bring this to the attention of our technical support team (https://support.ubi.com/Cases/New) for further review. Thank you!

rkenneally
11-26-2017, 06:07 PM
Hello!
So I just downloaded ACO the GE, played through the Intro and did the first few Quests but now I'm stuck.
When I talk to the Guy to leave the City, I get an InGame Error Message, stating that the Content is not fully Installed yet, so I can't continue.
But when i check my Game's 'n Apps it says that ACO is fully installed, including all the AddOns.
Is there anything I can do besides deleting and reinstalling the entire Game? Because that took quite some Time..:nonchalance:
Thanks in Advance!

Hey I had same problem. I held my ps4 power button until it turned off then i powered it back on. It said checking system storage status then updating system storage status and then the console reset itself. Now in my downloads it is downloading another 20 something GB so 46.59 total and I'm assuming this is going to fix the problem. I'll find out in 62 minutes lol