PDA

View Full Version : I found a 'hotfix' for the sound issue for Logitech users with Voicemeeter.



Shoepoe
10-27-2017, 10:50 PM
Hi! I'm using a logitech G930 and none of the previous suggested fixes for hearing no audio in dialogues worked for me. (This includes removing my drivers, disabling all other audio devices, turning off surround sound ect).


Instead I tried running my computer's audio trough Voicemeeter (a free online audio mixer) and playing it back through my speaker which did the trick.


You can download Voicemeeter for free here: https://www.vb-audio.com/Voicemeeter/index.htm


Then you need to set your recording and playback settings as follows:


Recording: https://gyazo.com/b42cd968c787feb9df8a13373612dafa


Playback: https://gyazo.com/2cd3c4e4e8fb5c8e77e0f9da8c20049b


Now in Voicemeeter I've set it to the following which works perfectly for me (it records the game's audio through the program and plays it back to me): https://gyazo.com/c82c589f063fec25a774a12a459cfd19


I hope this helps a fellow Logitech user to enjoy the game more. If you used this, please reply to keep it bumped up the top so other people can see it too.

samthebeagle
10-28-2017, 02:50 AM
Well I'll be.

This works for me with my G933.

Good find! Thank you!

UbiFluouise
10-28-2017, 03:15 AM
Hello Assassins! Thank you for taking the time to share this workaround with the community @Shoepoe! Hopefully this will be helpful to those players that are being negatively effected by this issue until our team is able to provide more information about this. We appreciate your assistance in this, and we are still going to continue noting and reporting any of the nuances the community reports in the sound issues we've been seeing. If anyone has any technical questions or concerns we can address for you, please continue sharing information with our technical support team (https://support.ubi.com/Cases/New). Thanks everyone!

Chackzon
10-28-2017, 05:36 PM
works for me too !!!
I'm use G933.
I do this waiting for patch fix official
Thank you

buddhha69
10-28-2017, 06:25 PM
Im having the same problem and don't want to have to download more programs on to my computer so I can play the game on my headset I hope UBIsoft will fix this problem soon and not rely on this program you showed us as a fix ?

Flyerfan1216
10-28-2017, 10:13 PM
This hot-fix worked for me as well. Thanks OP. :)

JDSully
10-28-2017, 10:26 PM
Hello unhappy friends,

just like you I had the audio issue of no or closely no audio in every cutscene.
Justed fixed the problem on my rig. Tried out all the stuff one can find in this forums but
one thing helped me.

1) Disable ALL other audio devices apart from the one you use (Logitech G35 headset for me)
2) Launch the game
3) Once launched and you are in-game disconnect your device (took out the USB in my case)
4) wait a few seconds
5) replug your device
6) done

I dont know why and I dont know how but now everything is fine for me..
Gonna restart the game and wish you guys good luck.

Kind regard

PS: Pretty sad Ubisoft... but I hope you guys work an this :)